<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>
and he tried | gregfallis.com	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css?ver=20190507" />
<link rel="pingback" href="https://gregfallis.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//gregfallisdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; and he tried Comments Feed" href="https://gregfallis.com/2021/04/25/and-he-tried/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytkstSwzAMRX8IR6QtMF0wfIudCOPWr7HlZvL3KA70PaELNhlJ0bnRlQJDFF3whJ7AFRFt0cZnSGglYS9iyHSVNV3OT3Afs2aPGXZIUXZ7UbOb9t9eXThVmDS/SQiH9rnZNC2oYmwPyoYqoJJMI2QaLf6HEH2he0SoUmdG5BgKCZ1M//AsVxJJkvE6/4F34QdbNeyihd5kOhbFffZs/ZN/rrsoaepw2BuJli17WsKGyIxQKibMWfDTmeJE3dXitZmapOc7AzdeVmbUgA9kmM7H4EZz/hTEooAGLow89AH9fLzH2+t+RHWzaNf0Gvmv5pikTtKdoiVMYxA8D98x+ItEfFpp0hKakJ1oDnXd0imdoA/33r62281q/fK23X0DTiFWwA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"24832085","siteName":"gregfallis.com","siteURL":"https:\/\/gregfallis.com","icon":"<img alt='' src='https:\/\/gregfallisdotcom.files.wordpress.com\/2016\/02\/trumpalso-e1492624235351.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregfallis.com%2F2021%2F04%2F25%2Fand-he-tried%2F&signup_flow=account&domain=gregfallis.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"c27b6f4c62","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1c87b5ba9c\" \/>","referer":"https:\/\/gregfallis.com\/2021\/04\/25\/and-he-tried\/","canFollow":"1","feedID":"322521","statusMessage":"","customizeLink":"https:\/\/gregfallisdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgregfallisdotcom.wordpress.com%2F2021%2F04%2F25%2Fand-he-tried%2F","postID":"13057","shortlink":"https:\/\/wp.me\/p1GbXv-3oB","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gregfallis.com\/13057","statsLink":"https:\/\/wordpress.com\/stats\/post\/13057\/gregfallis.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,714 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregfallis.com%2F2021%2F04%2F25%2Fand-he-tried%2F&signup_flow=account&domain=gregfallis.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpYmrU2K7u/tQGHuxadLuCeHa54Z5sSKrCaIyUmUUGRy2AU5md+W0s1HhCpYGsAKnu/pyFGFHKvzLKZgnBQX2KyH6/vleY51Qdn04VGxrJ/oyPNfCMi70qR7eLe3RIVc0mtt3ZUudrBjb/thPIc3NWZbjQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gregfallisdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gregfallis.com/2021/04/25/and-he-tried/" />
<link rel='shortlink' href='https://wp.me/p1GbXv-3oB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgregfallis.com%2F2021%2F04%2F25%2Fand-he-tried%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgregfallis.com%2F2021%2F04%2F25%2Fand-he-tried%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="and he tried" />
<meta property="og:url" content="https://gregfallis.com/2021/04/25/and-he-tried/" />
<meta property="og:description" content="Sometimes you have to say it like it&#8217;s three separate words. Not motherfucker, but muh thur fucker. Because it&#8217;s that bad. I&#8217;m talking about Kevin McCarthy here. We all know McCar…" />
<meta property="article:published_time" content="2021-04-25T15:56:58+00:00" />
<meta property="article:modified_time" content="2021-04-25T15:56:58+00:00" />
<meta property="og:site_name" content="gregfallis.com" />
<meta property="og:image" content="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg" />
<meta property="og:image:width" content="1486" />
<meta property="og:image:height" content="991" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="and he tried" />
<meta name="twitter:image" content="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://gregfallis.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gregfallis.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gregfallis.com/osd.xml" title="gregfallis.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#3a3737" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #dc4508;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #dc4508;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #dc4508;
		}
	</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="gregfallis.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="it&#039;s this or get a real job" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gregfallis.com/feed/;icon-uri=https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Sometimes you have to say it like it&#039;s three separate words. Not motherfucker, but muh thur fucker. Because it&#039;s that bad. I&#039;m talking about Kevin McCarthy here. We all know McCarthy is a sniveling coward entirely lacking in integrity, a pathetic soulless wretch with the moral fortitude of a runny blancmange. But even so, his&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3a3737; }
</style>
	<link rel="amphtml" href="https://gregfallis.com/2021/04/25/and-he-tried/amp/"><link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-13057 single-format-standard custom-background wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div><div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://gregfallis.com/" rel="home">gregfallis.com</a></span></h1>
				<h2 id="site-description">it&#039;s this or get a real job</h2>
			</hgroup>

						<a href="https://gregfallis.com/">
									<img src="https://gregfallisdotcom.files.wordpress.com/2012/09/cropped-yellow-shoes-header.jpg" width="1000" height="288" alt="gregfallis.com" />
								</a>
			
									<form method="get" id="searchform" action="https://gregfallis.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
				<div class="menu-photo-menu-container"><ul id="menu-photo-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="https://gregfallis.com/">home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://gregfallis.com/photography-2/">photography (intro to the series)</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://gregfallis.com/category/faux-life/">faux life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://gregfallis.com/category/traffic-signals/">traffic signals</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://gregfallis.com/category/larking-about-in-alleys/">larking about in alleys</a></li>
</ul>
</li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://gregfallis.com/books/">books</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://www.utata.org/sundaysalon/category/date/">sunday salon</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://gregfallis.com/about/">about me</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://gregfallis.com/2021/04/23/its-just-a-volcano-whats-the-fuss/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-13057" class="post-13057 post type-post status-publish format-standard hentry category-awful-people category-comrade-trump category-election-2020 category-stuff-i-saw-on-television category-stuff-that-pisses-me-off">
	<header class="entry-header">
		<h1 class="entry-title">and he tried</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://gregfallis.com/2021/04/25/and-he-tried/" title="10:56 am" rel="bookmark"><time class="entry-date" datetime="2021-04-25T10:56:58-05:00">April 25, 2021</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://gregfallis.com/author/upjumpedgreg/" title="View all posts by greg" rel="author">greg</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Sometimes you have to say it like it&#8217;s three separate words. Not <em>motherfucker</em>, but <em>muh thur fucker</em>. Because it&#8217;s that bad. I&#8217;m talking about Kevin McCarthy here. We all know McCarthy is a sniveling coward entirely lacking in integrity, a pathetic soulless wretch with the moral fortitude of a runny blancmange. But even so, his conversation with Chris Wallace this morning was an embarrassing, humiliating display of spinelessness.</p>



<p>Wallace asked McCarthy about a phone call he&#8217;d made to Comrade Trump while the January 6th insurrection was in full swing. He asked Trump to call off the rioters, to help stop the violence. During the impeachment hearing&#8211;wait, sorry, I mean Trump&#8217;s <em>second</em> impeachment hearing&#8211;a GOP member of Congress testified under oath that McCarthy had told her Trump responded to his request for help by saying, &#8220;Well, Kevin, I guess these people are more upset about the election than you are.&#8221; Wallace asked if that was in fact what Trump said. </p>



<p>McCarthy tried to dodge the question, but didn&#8217;t deny it. First he said Trump ended the call by saying he&#8217;d put something out to &#8216;stop&#8217; the rioting. Asked again, he refused to directly answer the question by saying, &#8220;My conversations with the president are my conversations with the president.&#8221; Which, let&#8217;s face it, is pretty much an admission that Trump said exactly that. </p>



<p>But let&#8217;s look at the transcript of the video Trump DID eventually release. </p>



<blockquote class="wp-block-quote"><p>I know your pain, I know you&#8217;re hurt. We had an election that was stolen from us. It was a landslide election and everyone knows it, especially the other side<em>.</em></p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="13065" data-permalink="https://gregfallis.com/jan6a/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg" data-orig-size="1486,991" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan6a" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=584" src="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=1024" alt="" class="wp-image-13065" srcset="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=1024 1024w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=150 150w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=300 300w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg?w=768 768w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6a.jpeg 1486w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>&#8220;I know your pain.&#8221;</figcaption></figure>



<blockquote class="wp-block-quote"><p>But you have to go home now. We have to have peace. We have to have law and order. We have to respect our great people in law and order. We don&#8217;t want anybody hurt.</p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="13066" data-permalink="https://gregfallis.com/jan6b/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg" data-orig-size="1015,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan6b" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg?w=584" src="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg?w=1015" alt="" class="wp-image-13066" srcset="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg 1015w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg?w=150 150w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg?w=300 300w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6b.jpg?w=768 768w" sizes="(max-width: 1015px) 100vw, 1015px" /><figcaption>&#8220;We don&#8217;t want anybody hurt.&#8221;</figcaption></figure>



<blockquote class="wp-block-quote"><p>It&#8217;s a very tough period of time. There&#8217;s never been a time like this where such a thing happened where they could take it away from all of us — from me, from you, from our country. This was a fraudulent election&#8230;</p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="13068" data-permalink="https://gregfallis.com/jan6c/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg" data-orig-size="1024,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan6c" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg?w=584" src="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg?w=1024" alt="" class="wp-image-13068" srcset="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg 1024w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg?w=150 150w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg?w=300 300w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6c.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>&#8220;There&#8217;s never been a time like this&#8230;&#8221;</figcaption></figure>



<blockquote class="wp-block-quote"><p>&#8230;but we can&#8217;t play into the hands of these people. We have to have peace. So go home. We love you. </p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="13069" data-permalink="https://gregfallis.com/jan6d/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png" data-orig-size="1316,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan6d" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png?w=584" src="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png?w=1024" alt="" class="wp-image-13069" srcset="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png?w=1024 1024w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png?w=150 150w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png?w=300 300w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png?w=768 768w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6d.png 1316w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>&#8220;We love you.&#8221;</figcaption></figure>



<blockquote class="wp-block-quote"><p>You&#8217;re very special.</p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="13070" data-permalink="https://gregfallis.com/jan6e/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg" data-orig-size="3000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan6e" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=584" src="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=1024" alt="" class="wp-image-13070" srcset="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=1024 1024w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=2048 2048w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=150 150w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=300 300w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6e.jpeg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>&#8220;You&#8217;re very special.&#8221;</figcaption></figure>



<blockquote class="wp-block-quote"><p>You&#8217;ve seen what happens. You see the way others are treated that are so bad and so evil. I know how you feel.</p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="13071" data-permalink="https://gregfallis.com/jan6f/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg" data-orig-size="1920,1137" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan6f" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg?w=584" src="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg?w=1024" alt="" class="wp-image-13071" srcset="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg?w=1024 1024w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg?w=150 150w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg?w=300 300w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg?w=768 768w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6f.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>&#8220;You see the way others are treated, that are so bad and so evil.&#8221;</figcaption></figure>



<blockquote class="wp-block-quote"><p>But go home, and go home in pea<em>ce</em>.</p></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="13073" data-permalink="https://gregfallis.com/jan6g/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png" data-orig-size="1266,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jan6g" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png?w=584" src="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png?w=1024" alt="" class="wp-image-13073" srcset="https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png?w=1024 1024w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png?w=150 150w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png?w=300 300w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png?w=768 768w, https://gregfallisdotcom.files.wordpress.com/2021/04/jan6g.png 1266w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>&#8220;Go home in peace.&#8221;</figcaption></figure>



<p>In his interview with Wallace, McCarthy also said this: &#8220;I engaged in the idea of making sure we could stop what was going on inside the Capitol at that moment in time and the president said he would help.&#8221;</p>



<p>For once, I&#8217;m willing to take McCarthy at his word. I believe Comrade Trump DID want to help &#8220;stop what was going on inside the Capitol at that moment in time.&#8221; I believe that because what was going on in the Capitol at that moment in time was a GOP attempt to stop the Electoral College from confirming that Joe Biden had won the election. It was an attempt to prevent the peaceful transfer or power&#8211;an attempt made violently by the insurrectionists and bureaucratically by Republican members of Congress. They both had the same goal in mind.</p>



<p>McCarthy says Trump wanted to stop what was going on inside the Capitol. And he tried.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13057" class="share-twitter sd-button share-icon" href="https://gregfallis.com/2021/04/25/and-he-tried/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13057" class="share-facebook sd-button share-icon" href="https://gregfallis.com/2021/04/25/and-he-tried/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://gregfallis.com/2021/04/25/and-he-tried/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13057" class="share-pinterest sd-button share-icon" href="https://gregfallis.com/2021/04/25/and-he-tried/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://gregfallis.com/2021/04/25/and-he-tried/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24832085-13057-6086b711c04cf' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=24832085&amp;post_id=13057&amp;origin=gregfallisdotcom.wordpress.com&amp;obj_id=24832085-13057-6086b711c04cf&amp;domain=gregfallis.com' data-name='like-post-frame-24832085-13057-6086b711c04cf'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://gregfallis.com/category/awful-people/" rel="category tag">awful people</a>, <a href="https://gregfallis.com/category/comrade-trump/" rel="category tag">comrade trump</a>, <a href="https://gregfallis.com/category/election-2020/" rel="category tag">election 2020</a>, <a href="https://gregfallis.com/category/stuff-i-saw-on-television/" rel="category tag">stuff i saw on television</a>, <a href="https://gregfallis.com/category/stuff-that-pisses-me-off/" rel="category tag">stuff that pisses me off</a> by <a href="https://gregfallis.com/author/upjumpedgreg/">greg</a>. Bookmark the <a href="https://gregfallis.com/2021/04/25/and-he-tried/" title="Permalink to and he tried" rel="bookmark">permalink</a>.
		
			</footer><!-- .entry-meta -->
</article><!-- #post-13057 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			2 thoughts on &ldquo;<span>and he tried</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment byuser comment-author-hrexach even thread-even depth-1 highlander-comment" id="li-comment-39434">
		<article id="comment-39434" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8c5bda5a602dfa5b6df9818e409504da?s=68&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://hrexach.wordpress.com' rel='external nofollow ugc' class='url'>Dr. Rex</a></span> on <a href="https://gregfallis.com/2021/04/25/and-he-tried/#comment-39434"><time datetime="2021-04-25T16:50:16-05:00">April 25, 2021 at 4:50 pm</time></a> <span class="says">said:</span>
										</div><!-- .comment-author .vcard -->

					
					
				</footer>

				<div class="comment-content"><p>Reblogged this on <a href="https://hrexach.wordpress.com/2021/04/25/and-he-tried/" rel="nofollow ugc">It Is What It Is</a> and commented: </p>
<p>This can&#8217;t be overlooked!! &#8230; &#8220;Kevin McCarthy here. We all know McCarthy is a sniveling coward entirely lacking in integrity, a pathetic soulless wretch with the moral fortitude of a runny blancmange. &#8212; Kevin McCarthy here. We all know McCarthy is a sniveling coward entirely lacking in integrity, a pathetic soulless wretch with the moral fortitude of a runny blancmange.&#8221; &#8230; #NeverForget &#8230; #NeverForgive &#8230; </p>
<p id="comment-like-39434" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2021/04/25/and-he-tried/?like_comment=39434&#038;_wpnonce=a8f427b4fb" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-39434" class="comment-like-feedback">Like</span></p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2021/04/25/and-he-tried/?replytocom=39434#respond' data-commentid="39434" data-postid="13057" data-belowelement="comment-39434" data-respondelement="respond" data-replyto="Reply to Dr. Rex" aria-label='Reply to Dr. Rex'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		<li class="comment byuser comment-author-kjnobles2 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-39435">
		<article id="comment-39435" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c6b4aeaad586e934df56446930632435?s=68&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn">Lake Effect</span> on <a href="https://gregfallis.com/2021/04/25/and-he-tried/#comment-39435"><time datetime="2021-04-25T17:15:21-05:00">April 25, 2021 at 5:15 pm</time></a> <span class="says">said:</span>
										</div><!-- .comment-author .vcard -->

					
					
				</footer>

				<div class="comment-content"><p>This is all still incomprehensible to me.  I have spent many moments of my life protesting one thing or another&#8230;the Vietnam War&#8230;Women&#8217;s rights&#8230;Black Lives Matter&#8230;.but I have not, and would not&#8230;ever consider storming the capitol&#8230;..unless maybe a foreign adversary had taken over occupation.</p>
<p id="comment-like-39435" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2021/04/25/and-he-tried/?like_comment=39435&#038;_wpnonce=5b63cb889f" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-39435" class="comment-like-feedback">Like</span></p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2021/04/25/and-he-tried/?replytocom=39435#respond' data-commentid="39435" data-postid="13057" data-belowelement="comment-39435" data-respondelement="respond" data-replyto="Reply to Lake Effect" aria-label='Reply to Lake Effect'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

				</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/25/and-he-tried/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gregfallis.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2ef18b3414" /><input type="hidden" name="_wp_http_referer" value="/2021/04/25/and-he-tried/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b6b513857" /></p>
<input type="hidden" name="genseq" value="1619441425" />
<input type="hidden" id="ak_js" name="ak_js" value="32"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202117y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8c5bda5a602dfa5b6df9818e409504da">
	</div>
	<div class="grofile-hash-map-c6b4aeaad586e934df56446930632435">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gregfallisdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=gregfallis.com","logoutURL":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=eb59d3eb93","homeURL":"https:\/\/gregfallis.com\/","postID":"13057","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gregfallis.com\/2021\/04\/25\/and-he-tried\/":13057};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1618929970h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"982f31018c","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2021%2F04%2F25%2Fand-he-tried%2F","blog_id":"24832085","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=24832085&v=wpcom&tz=-5&user_id=0&subd=gregfallisdotcom","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkd1OwzAMhV+I1O2QgF0gHgWlidc6zd/iZGU8PUGlgm2ou3Jin+/YcWCOQgWf0WcwDBpPpDB+NIYf4LJkjgXT+Sc05E+E812ZwRylmkRCpk+8lrsioi0DeQZLEzJUqOAovbaYVjF5ZYuuxWqugnMVrHbRnhtHfsNx1S7O5rtFDzxT3BrjBrpIXIO/VG+Dmhh2Tdc2HWjivMBLvtLDmPtws9Y/naWuzxG9TOAkZ0z1JHKqu+P/FlGv6HrU93YgUyiMFtZ/WBNbg0zEDrN4bFp4rz3hEJLb0MfAWRyspAQ8ykR+WGOF3txr99S97Hf7/XNrvgBnrOak'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://gregfallis.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text">&lt;span&gt;%d&lt;/span&gt; bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24832085','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24832085','v':'wpcom','tz':'-5','user_id':'0','post':'13057','subd':'gregfallisdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW1CbjZiL2VlLnR6QkUsbDdSejJMclp1JjF8LWJsMi1MWEE1Ll83OXVBNnYtT1hfcVd0dF03U2ZTMzBsYUpMLXJieV8xJk9BMmdwWkwyK2xDLWdHJXRacFpyfFFobUVJd2VCUEpsQ1pkS3ljPzJxY2o3K35kTHE2by9fNDdQbi42RmZaOWljSnVxa0dBL3NUQixfZS14P2t8NCVPJjN4aURvNXRiQn5RVThtN1BRcDhmRUZIR1ZbNGU='}]);
_stq.push([ 'clickTrackerInit', '24832085', '13057' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>