<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>a thin sheet of hate | gregfallis.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://gregfallis.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//gregfallisdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Feed" href="https://gregfallis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Comments Feed" href="https://gregfallis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; a thin sheet of&nbsp;hate Comments Feed" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylVdty6yAM/KGDqc+0k+Sh028BoxIaLh4Q9eTvKyBtLm1oJn1JkKxdrWCN+TKzKXgEj1zaoNlsszY+8SVEJVTi2gYp7DCl9I+f1Lr8VRnBCgTF5pDwIurBrNlB4m+As5h2rEbfyj9rdaZQQtT0JAJfDePwwGU2VhXRFS6jiHuecG/h7zS4BXcLTUUdh4B3KqPy7FGFxd+s5oLGin3IyHQ06l6KKNB4ne6Fo3FgjYdf8K/ZWpYMAgNlSsPD4fKHYVwP/w+GKkZoDbgyCfm7geUq5RQOUsZh3AxjQ7TU0MTU87pbUlNjifVU0mW259tiHcq7WWCpcNRHgCW/eOzBlpkwTMo5QkqMfp3JjlWjdV8TQhXq9oJwKjzPNKjhPqAhdPpafONsrficJceFEnsSTX793Nxby+shsDpNd1yjNNB1AJmehp0BcvXCEdxcrodrxvyBgNYodBTuuOrBNARGA5H9gz8L2KsVJvbvseJXWuq6zcewBxJTIZciHld3e7NdtaxuTdkh0j3R8Qjf9WPxbhuOp62IRf7hv4dKYTLUiyYM58E1I2wfTz4FL+55fFqtNk/rzXr99gF5OFqe?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gregfallisdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='doesn&#8217;t make sense' href='https://gregfallis.com/2020/01/07/doesnt-make-sense/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/" />
<link rel='shortlink' href='https://wp.me/p1GbXv-2yi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgregfallis.com%2F2020%2F01%2F09%2Fa-thin-sheet-of-hate%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgregfallis.com%2F2020%2F01%2F09%2Fa-thin-sheet-of-hate%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="a thin sheet of hate" />
<meta property="og:url" content="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/" />
<meta property="og:description" content="It was explained to me, in very polite terms I should note, that I was completely wrong when I said modern evangelicals supporting Trump were promoting &#8220;a gospel of white supremacist rage and…" />
<meta property="article:published_time" content="2020-01-09T17:15:37+00:00" />
<meta property="article:modified_time" content="2020-01-09T17:15:41+00:00" />
<meta property="og:site_name" content="gregfallis.com" />
<meta property="og:image" content="https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg" />
<meta property="og:image:width" content="2394" />
<meta property="og:image:height" content="1528" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="a thin sheet of&nbsp;hate" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://gregfallis.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gregfallis.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gregfallis.com/osd.xml" title="gregfallis.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#3a3737" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #dc4508;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #dc4508;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #dc4508;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="gregfallis.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="it&#039;s this or get a real job" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gregfallis.com/feed/;icon-uri=https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It was explained to me, in very polite terms I should note, that I was completely wrong when I said modern evangelicals supporting Trump were promoting &quot;a gospel of white supremacist rage and victimhood.&quot; The evidence that I was wrong? If you look at the Evangelicals For Trump website, you&#039;ll see a number of African-American&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3a3737; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyeleven', amp: false, siteid: 8982, blogid: 24832085, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/amp/"><link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9814 single-format-standard custom-background wp-embed-responsive customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://gregfallis.com/" rel="home">gregfallis.com</a></span></h1>
				<h2 id="site-description">it&#039;s this or get a real job</h2>
			</hgroup>

						<a href="https://gregfallis.com/">
									<img src="https://gregfallisdotcom.files.wordpress.com/2012/09/cropped-yellow-shoes-header.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://gregfallis.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-photo-menu-container"><ul id="menu-photo-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="https://gregfallis.com/">home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://gregfallis.com/photography-2/">photography (intro to the series)</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://gregfallis.com/category/faux-life/">faux life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://gregfallis.com/category/traffic-signals/">traffic signals</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://gregfallis.com/category/larking-about-in-alleys/">larking about in alleys</a></li>
</ul>
</li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://gregfallis.com/books/">books</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://www.utata.org/sundaysalon/category/date/">sunday salon</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://gregfallis.com/about/">about me</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://gregfallis.com/2020/01/07/doesnt-make-sense/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-9814" class="post-9814 post type-post status-publish format-standard hentry category-comrade-trump category-current-events category-politics category-stupid-religious-stuff">
	<header class="entry-header">
		<h1 class="entry-title">a thin sheet of&nbsp;hate</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/" title="11:15 am" rel="bookmark"><time class="entry-date" datetime="2020-01-09T11:15:37-06:00">January 9, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://gregfallis.com/author/upjumpedgreg/" title="View all posts by greg" rel="author">greg</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>It was explained to me, in very polite terms I should note, that I was completely wrong when I said modern evangelicals supporting Trump were promoting &#8220;<a href="https://gregfallis.com/2019/12/31/maga-evangelism-at-the-uttermost-parts/" target="_blank" rel="noopener">a gospel of white supremacist rage and victimhood.</a>&#8221; The evidence that I was wrong?</p>
<blockquote><p>If you look at the Evangelicals For Trump website, you&#8217;ll see a number of African-American and Latino models sporting Trump products specifically designed for African-American and Latino supporters.</p></blockquote>
<p>I&#8217;m willing to be convinced that I might be wrong. I&#8217;ve been wrong a LOT in my long, semi-wicked life, so I&#8217;m open to the possibility that I might be wrong about this. I did as I was asked to do. I looked at the Evangelicals for Trump website.</p>
<p><a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/evangelicals-for-trump-01/" rel="attachment wp-att-9818"><img data-attachment-id="9818" data-permalink="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/evangelicals-for-trump-01/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg" data-orig-size="2394,1528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Evangelicals For Trump -01" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=584" class="aligncenter size-large wp-image-9818" src="https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=584&#038;h=373" alt="" width="584" height="373" srcset="https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=584&amp;h=373 584w, https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=1168&amp;h=746 1168w, https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=150&amp;h=96 150w, https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=300&amp;h=191 300w, https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=768&amp;h=490 768w, https://gregfallisdotcom.files.wordpress.com/2020/01/evangelicals-for-trump-01.jpeg?w=1024&amp;h=654 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>Okay, granted, the landing page (is that what it&#8217;s called?) shows a sea of white faces with one singularly Aryan-looking kid. But that&#8217;s just one photo. And besides, the proof I was told I&#8217;d find was about the products being sold. And hey, right there in the upper right hand corner is a &#8216;SHOP&#8217; button. So I clicked on it.</p>
<p>Sure enough, a couple of pages in you can find black and Latinx models dressed in Trumpwear with slogans like &#8216;Black Voices for Trump&#8217; or &#8216;Latinos for Trump&#8217;. There were also Trump straws (pack of 10 for US$15) and &#8216;Get Over It&#8217; t-shirts and camouflage dog bandanas and Trump/Pence snowflake wrapping paper and &#8216;Women for Trump&#8217; ball caps and Trump/Pence playing cards and Space Force bumper stickers and&#8230;</p>
<p><a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpevangel3/" rel="attachment wp-att-9831"><img data-attachment-id="9831" data-permalink="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpevangel3/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg" data-orig-size="854,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trumpevangel3" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg?w=584" class="aligncenter size-large wp-image-9831" src="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg?w=584&#038;h=390" alt="" width="584" height="390" srcset="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg?w=584&amp;h=390 584w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg?w=768&amp;h=513 768w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel3.jpg 854w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>Wait. Snowflake wrapping paper? Space Force bumper stickers? How does any of that fit into evangelism? Trump plastic straws? I don&#8217;t get the religious angle here. So I went back to the landing page and read this description of the site:</p>
<blockquote><p>Evangelicals for Trump will engage the Christian community to help re-elect President Donald J. Trump in 2020. Through re-affirming support for President Trump, evangelicals across the country will work to deliver a second term – ensuring that pro-life initiatives, religious freedom, and the appointment of conservative judges are kept as a top priority for four more years.</p></blockquote>
<p>Well, okay. I know that &#8216;pro-life&#8217; is code for &#8216;anti-abortion&#8217; so I can see the religious angle in that, even if I don&#8217;t agree with it and think it&#8217;s hypocritical. I&#8217;m also aware that &#8216;religious freedom&#8217; as it&#8217;s commonly used by evangelicals means the promotion of a specific style of Christianity along with the quiet, indirect suppression of non-Christian religions. I don&#8217;t think that&#8217;s very Christian, but it&#8217;s certainly &#8216;religious&#8217;. But conservative judges? That&#8217;s entirely political.</p>
<p><a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpevangel2/" rel="attachment wp-att-9827"><img data-attachment-id="9827" data-permalink="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpevangel2/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trumpevangel2" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=584" class="aligncenter size-large wp-image-9827" src="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=584&#038;h=329" alt="" width="584" height="329" srcset="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=584&amp;h=329 584w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=1168&amp;h=658 1168w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=150&amp;h=84 150w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=300&amp;h=169 300w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=768&amp;h=432 768w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel2.jpg?w=1024&amp;h=576 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>Why, on a website devoted to evangelical supporters, isn&#8217;t there any mention of more traditional Christian values? Why don&#8217;t we see anything about &#8220;Love your neighbor as yourself&#8221; or &#8220;If a man strikes you on one cheek, turn the other cheek&#8221; or &#8220;Love your enemies and pray for those who persecute you&#8221;? Those are pretty fundamental tenets of Christianity.</p>
<p>Evangelical Christians claim they are called to spread the gospel &#8212; the teachings of a person who called on them to care about the poor, the suffering, and the outcast. Yet there&#8217;s no mention of the poor, the suffering and the outcast here. There&#8217;s no mention of morality or civic virtue. There&#8217;s only merchandise to be moved.</p>
<p><a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpevangel1/" rel="attachment wp-att-9824"><img data-attachment-id="9824" data-permalink="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpevangel1/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg" data-orig-size="1160,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trumpevangel1" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=584" class="aligncenter size-large wp-image-9824" src="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=584&#038;h=389" alt="" width="584" height="389" srcset="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=584&amp;h=389 584w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg?w=1024&amp;h=682 1024w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpevangel1.jpeg 1160w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>Why is this site promoting Trump rather than evangelicalism or Christianity? The answer is found in the small print.</p>
<blockquote><p>This website, mobile application or other digital or online application or service is operated by Donald J. Trump for President, Inc.</p></blockquote>
<p>Evangelicals for Trump isn&#8217;t a religious site; it&#8217;s a political site. It&#8217;s got nothing to do with Christianity or evangelicalism; it&#8217;s only about raising campaign money. Yes, there <em>are</em> black and Latino models wearing Trumpwear, just as my critic claimed. But they&#8217;re not included because modern evangelism supports diversity. They&#8217;re included because Trump will sell anything to anybody if he can make a profit off it.</p>
<p>Here&#8217;s a sad, ugly truth: Donald Trump corrupts everything he touches. He&#8217;s corrupted the Republican Party; he&#8217;s corrupted the Christian evangelist movement. There&#8217;s no better metaphor for that than Trump/Pence Snowflake wrapping paper.</p>
<p><a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpsnowflakepaper/" rel="attachment wp-att-9820"><img data-attachment-id="9820" data-permalink="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/trumpsnowflakepaper/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png" data-orig-size="900,473" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trumpsnowflakepaper" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png?w=584" class="aligncenter size-large wp-image-9820" src="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png?w=584&#038;h=307" alt="" width="584" height="307" srcset="https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png?w=584&amp;h=307 584w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png?w=150&amp;h=79 150w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png?w=300&amp;h=158 300w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png?w=768&amp;h=404 768w, https://gregfallisdotcom.files.wordpress.com/2020/01/trumpsnowflakepaper.png 900w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>Trump claims he made it safe for Christians to say &#8216;merry Christmas&#8217; which is a lie on a massive scale. His followers insult liberals by calling them &#8216;snowflakes&#8217; to suggest they&#8217;re delicate. The only reason this wrapping paper exists is so Trump supporters can believe in the illusion that they&#8217;re somehow &#8216;winning&#8217; by insulting liberals. That&#8217;s about as far from the spirit of Christmas as you can possibly get &#8212; which makes it perfectly on brand for both Trump and modern evangelicalism.</p>
<p>Wrap religion in a thin sheet of hate and sell it to the gullible. There it is.</p>
<div id="atatags-370373-5e183119638be">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e183119638be', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e183119638e7"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e183119638e7',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9814" class="share-twitter sd-button share-icon" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9814" class="share-facebook sd-button share-icon" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9814" class="share-pinterest sd-button share-icon" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24832085-9814-5e183119646e3' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=24832085&amp;post_id=9814&amp;origin=gregfallisdotcom.wordpress.com&amp;obj_id=24832085-9814-5e183119646e3&amp;domain=gregfallis.com' data-name='like-post-frame-24832085-9814-5e183119646e3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://gregfallis.com/category/comrade-trump/" rel="category tag">comrade trump</a>, <a href="https://gregfallis.com/category/current-events/" rel="category tag">current events</a>, <a href="https://gregfallis.com/category/politics/" rel="category tag">politics</a>, <a href="https://gregfallis.com/category/stupid-religious-stuff/" rel="category tag">stupid religious stuff</a> by <a href="https://gregfallis.com/author/upjumpedgreg/">greg</a>. Bookmark the <a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/" title="Permalink to a thin sheet of&nbsp;hate" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-9814 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			1 thought on &ldquo;<span>a thin sheet of&nbsp;hate</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-shava even thread-even depth-1 highlander-comment" id="li-comment-35613">
		<article id="comment-35613" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e8d79b3e0057eb642f66d219d6d6e277?s=68&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://oddfellowstudios.com' rel='external nofollow ugc' class='url'>shava</a></span> on <a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/#comment-35613"><time datetime="2020-01-09T12:46:21-06:00">January 9, 2020 at 12:46 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>To preserve your tolerance credentials, please be aware that the evangelical community is visibly divided.</p>
<p><a href="https://www.christianitytoday.com/ct/2019/december-web-only/trump-should-be-removed-from-office.html" rel="nofollow ugc">https://www.christianitytoday.com/ct/2019/december-web-only/trump-should-be-removed-from-office.html</a></p>
<p>However, Christianity Today isn’t a nonprofit.  It’s illegal for a religious nonprofit to advocate for or against a candidate.</p>
<p>Really if Trump weren’t standing with a foot on the neck of the nonprofit group at the IRS?  All those preachers in those pictures would be losing their charitable status for their congregations.</p>
<p><a href="https://www.irs.gov/newsroom/charities-churches-and-politics" rel="nofollow ugc">https://www.irs.gov/newsroom/charities-churches-and-politics</a></p>
<p id="comment-like-35613" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/?like_comment=35613&#038;_wpnonce=c898a193d7" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-35613" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2020/01/09/a-thin-sheet-of-hate/?replytocom=35613#respond' data-commentid="35613" data-postid="9814" data-belowelement="comment-35613" data-respondelement="respond" aria-label='Reply to shava'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/09/a-thin-sheet-of-hate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gregfallis.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="17ab634879" /><input type="hidden" name="_wp_http_referer" value="/2020/01/09/a-thin-sheet-of-hate/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1cdcdc14c" /></p>
<input type="hidden" name="genseq" value="1578643737" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202002y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e8d79b3e0057eb642f66d219d6d6e277">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gregfallisdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=gregfallis.com","logoutURL":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=8d4dda2588","homeURL":"https:\/\/gregfallis.com\/","postID":"9814","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="24832085" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gregfallis.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="gregfallis.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cbf8a9ea8d" /><input type="hidden" name="_wp_http_referer" value="/2020/01/09/a-thin-sheet-of-hate/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gregfallis.com\/2020\/01\/09\/a-thin-sheet-of-hate\/":9814};
	</script>
						<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"24832085","siteName":"gregfallis.com","siteURL":"https:\/\/gregfallis.com","icon":"<img alt='' src='https:\/\/gregfallisdotcom.files.wordpress.com\/2016\/02\/trumpalso-e1492624235351.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregfallis.com%2F2020%2F01%2F09%2Fa-thin-sheet-of-hate%2F&signup_flow=account&domain=gregfallis.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"96df41a315","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b2ad5f671b\" \/>","referer":"https:\/\/gregfallis.com\/2020\/01\/09\/a-thin-sheet-of-hate\/","canFollow":"1","feedID":"322521","statusMessage":"","customizeLink":"https:\/\/gregfallisdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgregfallisdotcom.wordpress.com%2F2020%2F01%2F09%2Fa-thin-sheet-of-hate%2F","postID":"9814","shortlink":"https:\/\/wp.me\/p1GbXv-2yi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gregfallis.com\/9814","statsLink":"https:\/\/wordpress.com\/stats\/post\/9814\/gregfallis.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,610 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregfallis.com%2F2020%2F01%2F09%2Fa-thin-sheet-of-hate%2F&signup_flow=account&domain=gregfallis.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"da6afeb4b3","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2020%2F01%2F09%2Fa-thin-sheet-of-hate%2F","blog_id":"24832085","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=24832085&v=wpcom&tz=-6&user_id=0&subd=gregfallisdotcom","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUttugzAM/aEFt5uq0odpnzIFYqght+UC69/PqFB1HUPqU5xjH/v4AqMXtbMJbYIugsKBavTfRRdf4M5lsvA6t2QjaOoxwlfGjGdplcawBJOtdVbs5ES1M4aJIqDXl8KQXQtSFBMMaJULk8s7fWlI6/vwRcBSvclai0gJBSpKZNtZF+yKfVm8QqUdQy6mKNis+7kG4bjR0iL22lo39VhBHMnjM6RfwH/628zfCkN7lcdETF7WvcBh4tYu26TcaGF2P8AbekZSLSZmZPa6nlBoOUJC47VM+IBv5JGKxy8qGcDImDCwJdyAIdC0tRv2ZIYUuMk/U7kn1YmcnUg3a+1kol8/pY4PMlzmp7iPWludDC5H1LfhL8CWvp6iwSTeih18cmVoXDAb8dMNikZLChDPMvClLi+TPsz7/nA8ng7lqSy7H6F6UQc='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24832085','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24832085','v':'wpcom','tz':'-6','user_id':'0','post':'9814','subd':'gregfallisdotcom'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRGc/aTgrJmUwTnJ+Y1V4cDIlUm9+NF9sYUUsZURieklOQXNlX3B4K3gzeF1tYyYlJmdwYm5SdXYxVmxZcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ciUmcjB0RUh6QmYvdzlielJZcmo4ND8rSTV6Qlo2LlkzWzBtTiY2RVtETCx1WCVBeUloLUFIVVBZbHEsN3pMdlQmWnpKRD8zNy9NUnUsbjYrdFlZUiU3M0F2a0ErOVZbdzIvWGFdVWluLnBHMSViRldVYnVVNlVuVm9yVz9CbHxyNQ=='}]);
_stq.push([ 'clickTrackerInit', '24832085', '9814' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.112 seconds
	83477 bytes batcached for 300 seconds
-->
