<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>dude ought to be impeached. | gregfallis.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://gregfallis.com/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//gregfallisdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Feed" href="https://gregfallis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Comments Feed" href="https://gregfallis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; dude ought to be&nbsp;impeached. Comments Feed" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45234"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNk9tuwyAMhl9olFVqpt5MexYDHqHlJCCL+vYzpGuTdUO9SWzn/4wPhM+RyeAL+sLdxKKdtPGZW3PGzE9YIsgza95O5vzCV3Jhg74Bc0gKVObaBgH2QbtKndBCQcViyOWXd8OMl3ZSVAEFuDK5HdYKEQnShedysbhzxj9NlBHdlvijNBkSUtxFKFXhUBlAS6AvPczFtx+qmiON7HFaK/0cSc2EiAlzZvR0ZnKsVdjliKqlLOtojW4iC2q4D8UQnW/GQ87lKB4nwctMgQs1+YV+Gdnz8rYF1rrptmuURlo1TvQ1nA0yCzMv6GJdfb4u84kEZBfQCdzd6mEaA6OGoJjgNw77tGBS/47Wy02mbmO+uz0IZE0uIN2tnrze+KUSnkdI9azru0flIA1YakWHrfPf1sbD6p/8cO/7YRhej4fjsD99A65ngOk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gregfallisdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='window treatments of&nbsp;winterfell' href='https://gregfallis.com/2019/04/15/window-treatments-of-winterfell/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/" />
<link rel='shortlink' href='https://wp.me/p1GbXv-2gy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgregfallis.com%2F2019%2F04%2F19%2Fdude-ought-to-be-impeached%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgregfallis.com%2F2019%2F04%2F19%2Fdude-ought-to-be-impeached%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="dude ought to be impeached." />
<meta property="og:url" content="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/" />
<meta property="og:description" content="Trying to distill a 448 page report down to the point where it can be encompassed in a blog post is a mug&#8217;s game. I&#8217;m not even going to attempt it. Instead, I&#8217;m going to point to …" />
<meta property="article:published_time" content="2019-04-19T14:14:14+00:00" />
<meta property="article:modified_time" content="2019-04-19T14:14:17+00:00" />
<meta property="og:site_name" content="gregfallis.com" />
<meta property="og:image" content="https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg" />
<meta property="og:image:width" content="1160" />
<meta property="og:image:height" content="629" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="dude ought to be&nbsp;impeached." />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://gregfallisdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gregfallisdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gregfallis.com/osd.xml" title="gregfallis.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#3a3737" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #dc4508;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #dc4508;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #dc4508;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="gregfallis.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="it&#039;s this or get a real job" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gregfallis.com/feed/;icon-uri=https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Trying to distill a 448 page report down to the point where it can be encompassed in a blog post is a mug&#039;s game. I&#039;m not even going to attempt it. Instead, I&#039;m going to point to one thing -- a single line on page 213 of the Mueller Report. This is part of Mueller&#039;s&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3a3737; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'twentyeleven', amp: false, siteid: 8982, blogid: 24832085, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8714 single-format-standard custom-background wp-embed-responsive mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://gregfallis.com/" rel="home">gregfallis.com</a></span></h1>
				<h2 id="site-description">it&#039;s this or get a real job</h2>
			</hgroup>

						<a href="https://gregfallis.com/">
									<img src="https://gregfallisdotcom.files.wordpress.com/2012/09/cropped-yellow-shoes-header.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://gregfallis.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-photo-menu-container"><ul id="menu-photo-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="https://gregfallis.com/">home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://gregfallis.com/photography-2/">photography (intro to the series)</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://gregfallis.com/category/faux-life/">faux life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://gregfallis.com/category/traffic-signals/">traffic signals</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://gregfallis.com/category/larking-about-in-alleys/">larking about in alleys</a></li>
</ul>
</li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://gregfallis.com/books/">books</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://www.utata.org/sundaysalon/category/date/">sunday salon</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://gregfallis.com/about/">about me</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://gregfallis.com/2019/04/15/window-treatments-of-winterfell/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-8714" class="post-8714 post type-post status-publish format-standard hentry category-comrade-trump category-current-events">
	<header class="entry-header">
		<h1 class="entry-title">dude ought to be&nbsp;impeached.</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/" title="9:14 am" rel="bookmark"><time class="entry-date" datetime="2019-04-19T09:14:14-05:00">April 19, 2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://gregfallis.com/author/upjumpedgreg/" title="View all posts by greg" rel="author">greg</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Trying to distill a 448 page report down to the point where it can be encompassed in a blog post is a mug&#8217;s game. I&#8217;m not even going to attempt it. Instead, I&#8217;m going to point to one thing &#8212; a single line on page 213 of the Mueller Report. This is part of Mueller&#8217;s explanation why he&#8217;d decided neither to accuse Comrade Trump of obstruction of justice nor to exonerate him. Here&#8217;s the line:</p>
<blockquote><p>&#8220;&#8230;we recognized that a federal criminal accusation against a sitting President would place burdens on the President&#8217;s capacity to govern and potentially preempt constitutional processes for addressing presidential misconduct.&#8221;</p></blockquote>
<p>It&#8217;s that last bit I want to draw attention to. That <em>potentially preempt constitutional processes for addressing presidential misconduct</em> bit. In effect, Mueller is saying he and his team decided NOT to accuse Trump of a crime in part because it might bugger up another process designed for dealing with him. And what constitutional process exists for addressing presidential misconduct?</p>
<p><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/nixon-3/" rel="attachment wp-att-8719"><img data-attachment-id="8719" data-permalink="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/nixon-3/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg" data-orig-size="1160,629" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nixon" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=584&#038;h=317" class="aligncenter size-large wp-image-8719" src="https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=584&#038;h=317" alt="" width="584" height="317" srcset="https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=584&amp;h=317 584w, https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=150&amp;h=81 150w, https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=300&amp;h=163 300w, https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=768&amp;h=416 768w, https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg?w=1024&amp;h=555 1024w, https://gregfallisdotcom.files.wordpress.com/2019/04/nixon.jpeg 1160w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>That&#8217;s right. Impeachment.</p>
<p>I actually<a href="https://gregfallis.com/2019/03/26/something-to-think-about/" target="_blank" rel="noopener"> mentioned this as a possibility last month</a> (yeah, this is me showing off now). The Principles of Federal Prosecution manual includes a section describing conditions for declining prosecution &#8212; one of which is if &#8216;<em>there exists an adequate non-criminal alternative to prosecution</em>.&#8217; And when the accused is the president that non-criminal alternative is&#8230;that&#8217;s right again. Impeachment.</p>
<p>It&#8217;s important to remember that impeachment is a process, not a result. Congress has filed articles of impeachment against two presidents in recent history: Richard Nixon and Bill Clinton. Nixon resigned before any impeachment hearings could be held; Clinton was impeached in the House but acquitted by the Senate.</p>
<p><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/bill-clinton/" rel="attachment wp-att-8720"><img data-attachment-id="8720" data-permalink="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/bill-clinton/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bill-clinton" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=584&#038;h=329" class="aligncenter size-large wp-image-8720" src="https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=584&#038;h=329" alt="" width="584" height="329" srcset="https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=584&amp;h=329 584w, https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=1168&amp;h=658 1168w, https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=150&amp;h=84 150w, https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=300&amp;h=169 300w, https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=768&amp;h=432 768w, https://gregfallisdotcom.files.wordpress.com/2019/04/bill-clinton.jpg?w=1024&amp;h=576 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>In both cases, however, the articles of impeachment had some common elements. Here&#8217;s one of Nixon&#8217;s:</p>
<blockquote><p>In his conduct of the office of President of the United States, Richard M. Nixon, in violation of his constitutional oath faithfully to execute the office of President of the United States and, to the best of his ability, preserve, protect, and defend the Constitution of the United States, and in violation of his constitutional duty to take care that the laws be faithfully executed, has prevented, obstructed, and impeded the administration of justice.</p></blockquote>
<p>And one of Clinton&#8217;s:</p>
<blockquote><p>In his conduct while President of the United States, William Jefferson Clinton, in violation of his constitutional oath faithfully to execute the office of President of the United States and, to the best of his ability, preserve, protect, and defend the Constitution of the United States, and in violation of his constitutional duty to take care that the laws be faithfully executed, has prevented, obstructed, and impeded the administration of justice.</p></blockquote>
<p>Change the names and the text is <em>exactly</em> the same. In each case the president is accused of preventing, obstructing, and impeding the administration of justice in violation of their constitutional oath of office. It&#8217;s important to remember that neither Nixon nor Clinton was actually charged with the <em>crime</em> of obstruction of justice. The credible accusation of obstruction based on evidence was, in itself, a reason for the impeachment process to begin.</p>
<p><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/trump-5/" rel="attachment wp-att-8721"><img data-attachment-id="8721" data-permalink="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/trump-5/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg?w=584&#038;h=329" class="aligncenter size-large wp-image-8721" src="https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg?w=584&#038;h=329" alt="" width="584" height="329" srcset="https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg?w=584&amp;h=329 584w, https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg?w=150&amp;h=84 150w, https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg?w=300&amp;h=169 300w, https://gregfallisdotcom.files.wordpress.com/2019/04/trump.jpg 640w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>I think you can see where this is going. It&#8217;s my opinion the Mueller Report is basically a solid, well-crafted, meticulously researched foundation for the impeachment of Comrade Trump. It&#8217;s jammed with credible evidence that Russia deliberately interfered with the 2016 election, that the Trump campaign was eager to cooperate with Russia, that the president and his staff repeatedly lied about their interactions with Russia, that the president publicly and privately undermined the investigation, and that the president actively encouraged (and even ordered) his subordinates to impede the progress of the investigation.</p>
<p>It&#8217;s a long document, no mistake. It&#8217;s not light summer reading. But all the same, you  <a href="https://www.scribd.com/document/406729844/Mueller-Report" target="_blank" rel="noopener">should consider reading it</a>. This is an historical tipping point.</p>
<p>Comrade Trump swore an oath when he was inaugurated. He promised to faithfully execute the Office of President of the United States, and to preserve, protect and defend the Constitution of the United States. Trump lies a lot. I don&#8217;t know if he was lying when he swore that oath; I don&#8217;t know what was in his mind or heart. But if you read the Mueller report, it&#8217;s clear he hasn&#8217;t even tried to preserve, protect, or defend the Constitution.</p>
<p>Dude ought to be impeached.</p>
<div id="atatags-370373-5cbc4294ea20a">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5cbc4294ea20a', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5cbc4294ea234">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5cbc4294ea234',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5cbc4294ea236">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5cbc4294ea236',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8714" class="share-twitter sd-button share-icon" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8714" class="share-facebook sd-button share-icon" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8714" class="share-pinterest sd-button share-icon" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24832085-8714-5cbc4294eaaf8' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=24832085&amp;post_id=8714&amp;origin=gregfallisdotcom.wordpress.com&amp;obj_id=24832085-8714-5cbc4294eaaf8&amp;domain=gregfallis.com' data-name='like-post-frame-24832085-8714-5cbc4294eaaf8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://gregfallis.com/category/comrade-trump/" rel="category tag">comrade trump</a>, <a href="https://gregfallis.com/category/current-events/" rel="category tag">current events</a> by <a href="https://gregfallis.com/author/upjumpedgreg/">greg</a>. Bookmark the <a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/" title="Permalink to dude ought to be&nbsp;impeached." rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-8714 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			5 thoughts on &ldquo;<span>dude ought to be&nbsp;impeached.</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-33470">
		<article id="comment-33470" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/493b5a674a544729e6ea3a71692aaa31?s=68&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn">Jody</span> on <a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/#comment-33470"><time datetime="2019-04-19T09:34:37-05:00">April 19, 2019 at 9:34 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>But now we have a &#8220;new normal&#8221; for presidential conduct. I wonder if anyone will take up the mantle and actually impeach the dude. Call me cynical&#8230;..:&#8211;)</p>
<p id="comment-like-33470" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?like_comment=33470&#038;_wpnonce=5454bd69d3" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-33470" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/04/19/dude-ought-to-be-impeached/?replytocom=33470#respond' data-commentid="33470" data-postid="8714" data-belowelement="comment-33470" data-respondelement="respond" aria-label='Reply to Jody'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-upjumpedgreg bypostauthor odd alt depth-2 highlander-comment" id="li-comment-33479">
		<article id="comment-33479" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/04578d3e6445a896f68340c58b6c4e5f?s=39&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&#038;r=PG' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://www.gregfallis.com' rel='external nofollow' class='url'>greg</a></span> on <a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/#comment-33479"><time datetime="2019-04-20T10:01:54-05:00">April 20, 2019 at 10:01 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Cynicism is a rational response to this presidency. But by itself, it&#8217;s not a very effective one. I think cynicism is one of the reasons so many Democrats aren&#8217;t considering impeachment.</p>
<p id="comment-like-33479" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?like_comment=33479&#038;_wpnonce=5c9604cf39" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-33479" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/04/19/dude-ought-to-be-impeached/?replytocom=33479#respond' data-commentid="33479" data-postid="8714" data-belowelement="comment-33479" data-respondelement="respond" aria-label='Reply to greg'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-hrexach even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-33474">
		<article id="comment-33474" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8c5bda5a602dfa5b6df9818e409504da?s=68&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://hrexach.wordpress.com' rel='external nofollow' class='url'>Dr. Rex</a></span> on <a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/#comment-33474"><time datetime="2019-04-19T23:22:58-05:00">April 19, 2019 at 11:22 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Reblogged this on <a href="https://hrexach.wordpress.com/2019/04/20/dude-ought-to-be-impeached/" rel="nofollow">It Is What It Is</a> and commented:<br />
WORD &#8230; &#8216;Comrade Drumpf swore an oath when he was inaugurated. He promised to faithfully execute the Office of President of the United States, and to preserve, protect and defend the Constitution of the United States. But if you read the Mueller report, it’s clear he hasn’t even tried to preserve, protect, or defend the Constitution.&#8217;</p>
<p>Dude ought to be impeached.</p>
<p id="comment-like-33474" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?like_comment=33474&#038;_wpnonce=778d181bdb" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-33474" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/04/19/dude-ought-to-be-impeached/?replytocom=33474#respond' data-commentid="33474" data-postid="8714" data-belowelement="comment-33474" data-respondelement="respond" aria-label='Reply to Dr. Rex'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment odd alt depth-2 highlander-comment" id="li-comment-33478">
		<article id="comment-33478" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e8bba9487bd25a3eff94241732807038?s=39&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D39&#038;r=PG' class='avatar avatar-39' height='39' width='39' /><span class="fn">EWM</span> on <a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/#comment-33478"><time datetime="2019-04-20T09:09:39-05:00">April 20, 2019 at 9:09 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>No Treason<br />
The Constitution of No Authority<br />
by Lysander Spooner </p>
<p>I.<br />
The Constitution has no inherent authority or obligation. It has no authority or obligation at all, unless as a contract between man and man. And it does not so much as even purport to be a contract between persons now existing. It purports, at most, to be only a contract between persons living eighty years ago. [This essay was written in 1869.] And it can be supposed to have been a contract then only between persons who had already come to years of discretion, so as to be competent to make reasonable and obligatory contracts. Furthermore, we know, historically, that only a small portion even of the people then existing were consulted on the subject, or asked, or permitted to express either their consent or dissent in any formal manner. Those persons, if any, who did give their consent formally, are all dead now. Most of them have been dead forty, fifty, sixty, or seventy years. and the constitution, so far as it was their contract, died with them. They had no natural power or right to make it obligatory upon their children. It is not only plainly impossible, in the nature of things, that they could bind their posterity, but they did not even attempt to bind them. That is to say, the instrument does not purport to be an agreement between any body but &#8220;the people&#8221; THEN existing; nor does it, either expressly or impliedly, assert any right, power, or disposition, on their part, to bind anybody but themselves. Let us see. Its language is: Here: <a href="https://jim.com/treason.htm" rel="nofollow">https://jim.com/treason.htm</a></p>
<p id="comment-like-33478" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?like_comment=33478&#038;_wpnonce=698c0aa5f6" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-33478" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/04/19/dude-ought-to-be-impeached/?replytocom=33478#respond' data-commentid="33478" data-postid="8714" data-belowelement="comment-33478" data-respondelement="respond" aria-label='Reply to EWM'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-upjumpedgreg bypostauthor even thread-even depth-1 highlander-comment" id="li-comment-33480">
		<article id="comment-33480" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/04578d3e6445a896f68340c58b6c4e5f?s=68&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D68&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://www.gregfallis.com' rel='external nofollow' class='url'>greg</a></span> on <a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/#comment-33480"><time datetime="2019-04-20T10:10:08-05:00">April 20, 2019 at 10:10 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I&#8217;m not sure what point you&#8217;re trying to make here. Spooner was a contrarian, which may be attractive in terms of philosophy, but it&#8217;s a shitty way to run a government.</p>
<p id="comment-like-33480" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2019/04/19/dude-ought-to-be-impeached/?like_comment=33480&#038;_wpnonce=6b289b27ff" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-33480" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/04/19/dude-ought-to-be-impeached/?replytocom=33480#respond' data-commentid="33480" data-postid="8714" data-belowelement="comment-33480" data-respondelement="respond" aria-label='Reply to greg'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/19/dude-ought-to-be-impeached/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gregfallis.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f8c34c5db1" /><input type="hidden" name="_wp_http_referer" value="/2019/04/19/dude-ought-to-be-impeached/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8714' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee9f0b892a" /></p>
<input type="hidden" name="genseq" value="1555841684" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 								<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201916y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-493b5a674a544729e6ea3a71692aaa31">
	</div>
	<div class="grofile-hash-map-04578d3e6445a896f68340c58b6c4e5f">
	</div>
	<div class="grofile-hash-map-8c5bda5a602dfa5b6df9818e409504da">
	</div>
	<div class="grofile-hash-map-e8bba9487bd25a3eff94241732807038">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gregfallisdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=gregfallis.com","logoutURL":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=2d15b595a0","homeURL":"https:\/\/gregfallis.com\/","postID":"8714","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="24832085" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gregfallis.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="gregfallis.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0a8cea9c61" /><input type="hidden" name="_wp_http_referer" value="/2019/04/19/dude-ought-to-be-impeached/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gregfallis.com\/2019\/04\/19\/dude-ought-to-be-impeached\/":8714};
	</script>
						<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"24832085","siteName":"gregfallis.com","siteURL":"https:\/\/gregfallis.com","icon":"<img alt='' src='https:\/\/gregfallisdotcom.files.wordpress.com\/2016\/02\/trumpalso-e1492624235351.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregfallis.com%2F2019%2F04%2F19%2Fdude-ought-to-be-impeached%2F&signup_flow=account&domain=gregfallis.com","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"def79c949e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c1c6b10e66\" \/>","referer":"https:\/\/gregfallis.com\/2019\/04\/19\/dude-ought-to-be-impeached\/","canFollow":"1","feedID":"322521","statusMessage":"","customizeLink":"https:\/\/gregfallisdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgregfallisdotcom.wordpress.com%2F2019%2F04%2F19%2Fdude-ought-to-be-impeached%2F","postID":"8714","shortlink":"https:\/\/wp.me\/p1GbXv-2gy","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gregfallis.com\/8714","statsLink":"https:\/\/wordpress.com\/stats\/post\/8714\/gregfallis.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,582 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregfallis.com%2F2019%2F04%2F19%2Fdude-ought-to-be-impeached%2F&signup_flow=account&domain=gregfallis.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"2912929565","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2019%2F04%2F19%2Fdude-ought-to-be-impeached%2F","blog_id":"24832085","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=24832085&v=wpcom&tz=-5&user_id=0&subd=gregfallisdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCFS81WJ/kA8CspSb3OaL+xkZW9PKugoaIq0X7bOd2fnAnNSJoaMIYMVGPFEBtNnZ+UONiNfVHLlQEHA0YQCHwULHnUYHfJKpmBcGeuwGpnofRUqxuTOnafQcFy53852WbEDmSnhLaI/QEM403jALIClTuNEqJyeIaNPTmf8hzd89FhfpXaawWvJyLVT8YTMtERwwW50yKzN1Dpfm0wxLKJLdy1/Sb+Rb3FbP47PP6Xbsq5lrDkWQQcWc6p3qRVo3TeReMzqqbuH97oZ9pF9g5+iZLV3mhjkqJnCYa1V9OZfH/r+eRiGl/7RfgEFUf/J'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24832085','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24832085','v':'wpcom','tz':'-5','user_id':'0','post':'8714','subd':'gregfallisdotcom'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRGc/aTgrJmUwTnJ+Y1V4cDIlUm9+NF9sYUUsZURieklOQXNlX3B4K3gzeF1tYyYlJmdwYm5SdXZUeldpJiZCMkVfYURzdzd5bVtmNUhOQWtiYzlFaF1jP0QzQnJUc1AlX1I2ZVlsPVdoTWNjSW5kbC5DaW1ndS5rRy9ySitDc3VbLllzQTVhYTJ4cStEdWNSNWdGejEwTFV1PzZrWlBlM1RmXyUyW0tLZC9jcUE5cVZXQ0glTUlLZjd3Py5bWDFdZmtxTnA2SiVoTUxFUmdlUjN2ZkRRaA=='}]);
_stq.push([ 'clickTrackerInit', '24832085', '8714' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>