<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>my day so far | gregfallis.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://gregfallis.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gregfallis.com&amp;id=24832085&amp;t=1504081294&amp;back=https%3A%2F%2Fgregfallis.com%2F2017%2F08%2F29%2Fmy-day-so-far%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//gregfallisdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Feed" href="https://gregfallis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Comments Feed" href="https://gregfallis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; my day so&nbsp;far Comments Feed" href="https://gregfallis.com/2017/08/29/my-day-so-far/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUu1OwzAMfCFChLRV4wfiWZzUpNnypcSl2tvjtGNtmQj8aXzWnX12LackdAyEgaQfRXKjsaFIZy9Y5Bkpgb6IGT3rUp7khq5cNHfBFHMPfZHGRQXugbspndEBYS9SLPQDtWQ6ZuS8T0CV4bG3gA4901oyn7pvVQ0HHqfZZkrMFkqljKUI/no7ekEDN/rDnq9WllVJJu4zi9TKEMmyutyDh5pLK5lGJWnixJWH/MQgC10ditle07/tDfJeOSYwGfwa/UdWorbgxOJxC1pig1G4qIFsDDsgPhzY3D6GekUcmnlnK2yJQNfiCvIatej1tBYnsgyQa6/b21Ldhmc7cQ9++2PDYXP87/7t5fB66g7HY3c6fwFUnkfe' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gregfallisdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='no effect at&nbsp;all' href='https://gregfallis.com/2017/08/22/no-effect-at-all/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gregfallis.com/2017/08/29/my-day-so-far/" />
<link rel='shortlink' href='http://wp.me/p1GbXv-1Pi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgregfallis.com%2F2017%2F08%2F29%2Fmy-day-so-far%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgregfallis.com%2F2017%2F08%2F29%2Fmy-day-so-far%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="my day so far" />
<meta property="og:url" content="https://gregfallis.com/2017/08/29/my-day-so-far/" />
<meta property="og:description" content="Woke up. Always a good start. Checked the perimeter (by which I mean the cat and I stood for a minute or so looking out at the back yard). Light breeze, sunny. The breeze made a small greyish feath…" />
<meta property="article:published_time" content="2017-08-29T18:37:12+00:00" />
<meta property="article:modified_time" content="2017-08-29T18:37:17+00:00" />
<meta property="og:site_name" content="gregfallis.com" />
<meta property="og:image" content="https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg" />
<meta property="og:image:width" content="3249" />
<meta property="og:image:height" content="2166" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="my day so&nbsp;far" />
<meta name="twitter:image" content="https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://gregfallisdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gregfallisdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gregfallis.com/osd.xml" title="gregfallis.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#3a3737" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #dc4508;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #dc4508;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #dc4508;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="gregfallis.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="it&#039;s this or get a real job" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gregfallis.com/feed/;icon-uri=https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="my day so&nbsp;far | gregfallis.com on WordPress.com" />
<meta name="description" content="Woke up. Always a good start. Checked the perimeter (by which I mean the cat and I stood for a minute or so looking out at the back yard). Light breeze, sunny. The breeze made a small greyish feather skitter across the deck. The cat watched it with a sort of philosophical detachment until it&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3a3737; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'gregfallis.com',
				pageURL: 'https://gregfallis.com/2017/08/29/my-day-so-far/'
			};
		</script>
		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://gregfallis.com/2017/08/29/my-day-so-far/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7024 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://gregfallis.com/" rel="home">gregfallis.com</a></span></h1>
				<h2 id="site-description">it&#039;s this or get a real job</h2>
			</hgroup>

						<a href="https://gregfallis.com/">
									<img src="https://gregfallisdotcom.files.wordpress.com/2012/09/cropped-yellow-shoes-header.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://gregfallis.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-photo-menu-container"><ul id="menu-photo-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="https://gregfallis.com/">home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://gregfallis.com/photography-2/">photography (intro to the series)</a>
<ul  class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://gregfallis.com/category/faux-life/">faux life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://gregfallis.com/category/traffic-signals/">traffic signals</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://gregfallis.com/category/larking-about-in-alleys/">larking about in alleys</a></li>
</ul>
</li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://gregfallis.com/books/">books</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://www.utata.org/sundaysalon/category/date/">sunday salon</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://gregfallis.com/about/">about me</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://gregfallis.com/2017/08/22/no-effect-at-all/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-7024" class="post-7024 post type-post status-publish format-standard hentry category-confessional-crap category-etymology category-stuff-i-think-about">
	<header class="entry-header">
		<h1 class="entry-title">my day so&nbsp;far</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://gregfallis.com/2017/08/29/my-day-so-far/" title="1:37 pm" rel="bookmark"><time class="entry-date" datetime="2017-08-29T13:37:12+00:00">August 29, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://gregfallis.com/author/upjumpedgreg/" title="View all posts by greg" rel="author">greg</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Woke up. Always a good start.</p>
<p>Checked the perimeter (by which I mean the cat and I stood for a minute or so looking out at the back yard). Light breeze, sunny. The breeze made a small greyish feather skitter across the deck. The cat watched it with a sort of philosophical detachment until it blew off the deck. The cat lost interest and wanted fed. The perimeter was secure. I fed the cat.</p>
<p><a href="https://gregfallis.com/2017/08/29/my-day-so-far/20140831153950-01/" rel="attachment wp-att-7025"><img data-attachment-id="7025" data-permalink="https://gregfallis.com/2017/08/29/my-day-so-far/20140831153950-01/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg" data-orig-size="3249,2166" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20140831153950-01" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=584&#038;h=389" class="aligncenter size-large wp-image-7025" src="https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=584&#038;h=389" alt="" width="584" height="389" srcset="https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=584&amp;h=389 584w, https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=1168&amp;h=778 1168w, https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/08/20140831153950-01.jpeg?w=1024&amp;h=683 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>Poured myself a large cold brew coffee. During the summer months I drink nothing but cold brew in the morning. Summer is basically over; tomorrow I&#8217;ll run out of cold brew and will return to hot coffee. Read the news. Donated another small sum to the Houston flood relief, this time to <a href="https://operationbbqrelief.org/" target="_blank" rel="noopener">Operation BBQ Relief</a> &#8212; a group of caterers, restaurateurs, and competitive barbecue teams that respond to disasters and feed victims and responders.</p>
<p>Edited the stuff I wrote yesterday. I always begin a writing session by editing the previous day&#8217;s work.</p>
<p>The cat complained about the lack of attention. Gave the cat some Laxatone, allegedly tuna-flavored (though how the hell would I know?), to reduce the odds that she&#8217;ll hack up a hairball someplace where I&#8217;m bound to be walking barefooted.</p>
<p>Thought about that feather. Not a particularly interesting feather, but I&#8217;d enjoyed the way the breeze made it sort of wiggle-waggle across the deck. Wasn&#8217;t a major flight feather; Maybe one of those smaller feathers from the upper part of the wing. Googled &#8216;types of feathers&#8217;  Discovered the feather the cat and I observed was probably an upper wing covert feather, which I&#8217;m told overlay the secondary flight feathers and serve to smooth the airflow over the wings. Nice.</p>
<p>&nbsp;</p>
<p><a href="https://gregfallis.com/2017/08/29/my-day-so-far/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds/" rel="attachment wp-att-7030"><img data-attachment-id="7030" data-permalink="https://gregfallis.com/2017/08/29/my-day-so-far/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/08/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds.jpg?w=584" data-orig-size="510,590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7ae85da42f22ce64d588f110aac75381&#8211;flying-bird-drawing-drawing-birds" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/08/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds.jpg?w=584?w=259" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/08/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds.jpg?w=584?w=510" class="aligncenter size-full wp-image-7030" src="https://gregfallisdotcom.files.wordpress.com/2017/08/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds.jpg?w=584" alt="" srcset="https://gregfallisdotcom.files.wordpress.com/2017/08/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds.jpg 510w, https://gregfallisdotcom.files.wordpress.com/2017/08/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds.jpg?w=130 130w, https://gregfallisdotcom.files.wordpress.com/2017/08/7ae85da42f22ce64d588f110aac75381-flying-bird-drawing-drawing-birds.jpg?w=259 259w" sizes="(max-width: 510px) 100vw, 510px"   /></a></p>
<p>Wrote maybe two or three hundred words.</p>
<p>Thought about the term <em>covert</em>, so researched the etymology, which was about what you&#8217;d expect. It comes from the Old French <em><span class="foreign">covrir</span></em> which meant &#8216;to cover, protect, or conceal&#8217;. Made me think of a television show, <em>Covert Affair</em>, of which I watched the first episode a million years ago &#8212; mainly because it starred an actor with the improbable name of Piper Peribo. I remembered her name from a brilliant Christopher Nolan movie called <em>The Prestige</em>, though I couldn&#8217;t for the life of me remember what role she played. In the first episode of the television series, she played a CIA trainee who spoke a couple dozen languages and so was made a field operative. It was pretty awful. I never watched another episode, but I still like the actor&#8217;s name. I&#8217;ve no idea if she&#8217;s done anything else.</p>
<div data-shortcode="caption" id="attachment_7029" style="width: 594px" class="wp-caption aligncenter"><a href="https://gregfallis.com/2017/08/29/my-day-so-far/covertaffairs-660x400/" rel="attachment wp-att-7029"><img data-attachment-id="7029" data-permalink="https://gregfallis.com/2017/08/29/my-day-so-far/covertaffairs-660x400/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg" data-orig-size="660,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CovertAffairs-660&#215;400" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg?w=584&#038;h=354" class="size-large wp-image-7029" src="https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg?w=584&#038;h=354" alt="" width="584" height="354" srcset="https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg?w=584&amp;h=354 584w, https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg?w=150&amp;h=91 150w, https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg?w=300&amp;h=182 300w, https://gregfallisdotcom.files.wordpress.com/2017/08/covertaffairs-660x400.jpg 660w" sizes="(max-width: 584px) 100vw, 584px" /></a><p class="wp-caption-text">The improbably-named Piper Perabo</p></div>
<p>Picked up the cat&#8217;s dish and clean out the leftover Laxatone. The cat has disappeared to wherever the cat disappears to.</p>
<p>Wrote maybe dozen paragraphs, mostly dialog. Dialog is easy. Doesn&#8217;t take long.</p>
<p>Still thinking about the feather. Figured there was probably a website somewhere that cataloged feathers. Googled &#8216;feather atlas&#8217; and hey bingo, there&#8217;s actually a <a href="https://www.fws.gov/lab/featheratlas/index.php" target="_blank" rel="noopener">feather atlas</a>. Told myself I would NOT get distracted by looking at bird feathers. Did NOT get distracted by bird feathers. Got distracted by this:</p>
<blockquote><p>READ THIS FIRST: Feathers and the Law.</p></blockquote>
<p>Feathers and the Law &#8212; four words I&#8217;d never expect to see together. Totally clicked on the link, which opens a window with a few other links and begins with this alarming warning.</p>
<blockquote><p>Feathers are beautiful and remarkable objects.  If you find feathers in nature, appreciate, study, and photograph them, but leave them where you found them.  It is illegal to take them home.</p></blockquote>
<p>No fucking way is that illegal. Is it? Yes, it is. Sorta kinda. The Migratory Bird Treaty Act of 1918 makes it illegal to hunt, take, capture, kill, or sell migratory birds or any part of a bird, including feathers, eggs, and nests. Of the 900+ bird species in North America, more than 800 are considered migratory. We&#8217;re talking birds like crows and mourning doves and chickadees &#8212; and it&#8217;s actually illegal to take their feathers.</p>
<div data-shortcode="caption" id="attachment_7033" style="width: 594px" class="wp-caption aligncenter"><a href="https://gregfallis.com/2017/08/29/my-day-so-far/dsc_0876-01/" rel="attachment wp-att-7033"><img data-attachment-id="7033" data-permalink="https://gregfallis.com/2017/08/29/my-day-so-far/dsc_0876-01/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg" data-orig-size="3288,2190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0876-01" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=584&#038;h=389" class="size-large wp-image-7033" src="https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=584&#038;h=389" alt="" width="584" height="389" srcset="https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=584&amp;h=389 584w, https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=1168&amp;h=778 1168w, https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/08/dsc_0876-01.jpeg?w=1024&amp;h=682 1024w" sizes="(max-width: 584px) 100vw, 584px" /></a><p class="wp-caption-text">This feather (not the actual feather mentioned) is TOTALLY illegal. Probably.</p></div>
<p>Of course, in reality, the government is only really interested in protecting a few endangered species, but you can&#8217;t expect a wildlife enforcement officer to be able to distinguish between the covert feather of a barn swallow and the covert feather of a Gunnison sage grouse. So the law covers just about all the birds and puts the burden of proof on the poor sumbitch who picks up a feather to prove it&#8217;s NOT from one of <a href="https://www.fws.gov/birds/management/managed-species/migratory-bird-treaty-act-protected-species.php" target="_blank" rel="noopener">these protected species</a>.</p>
<p>Got a wee bit distracted by the feather atlas.</p>
<div data-shortcode="caption" id="attachment_7028" style="width: 594px" class="wp-caption aligncenter"><a href="https://gregfallis.com/2017/08/29/my-day-so-far/colo_scapular_adult_shiny_black/" rel="attachment wp-att-7028"><img data-attachment-id="7028" data-permalink="https://gregfallis.com/2017/08/29/my-day-so-far/colo_scapular_adult_shiny_black/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg" data-orig-size="800,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COLO_scapular_adult_shiny_black" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg?w=584&#038;h=347" class="size-large wp-image-7028" src="https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg?w=584&#038;h=347" alt="" width="584" height="347" srcset="https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg?w=584&amp;h=347 584w, https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg?w=150&amp;h=89 150w, https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg?w=300&amp;h=178 300w, https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg?w=768&amp;h=456 768w, https://gregfallisdotcom.files.wordpress.com/2017/08/colo_scapular_adult_shiny_black.jpg 800w" sizes="(max-width: 584px) 100vw, 584px" /></a><p class="wp-caption-text">From the Feather Atlas</p></div>
<p>Got interrupted in my distraction by a phone call reminding me I have a doctor&#8217;s appointment on Friday.</p>
<p>I confirm that I&#8217;ll be there, but I&#8217;m not actually thinking about the appointment. I&#8217;m thinking that somewhere in that illegal feather business are the bones of a story. But it&#8217;s not the story I&#8217;m working on, so I close every goddamned window on my computer and bang out another hundred and fifty words or so.</p>
<p>The cat reappears and wants fed. It&#8217;s noon. I haven&#8217;t had breakfast yet.</p>
<p>Ate breakfast, caught up on the news, Melania Trump wearing stilettos while touring the flooded parts of Texas. Wrote this.</p>
<p>My day so far.</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1323481218" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1323481218');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1323481218",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1323481218'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1975723994" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1975723994');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1975723994",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1975723994'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7024" class="share-twitter sd-button share-icon" href="https://gregfallis.com/2017/08/29/my-day-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7024" class="share-facebook sd-button share-icon" href="https://gregfallis.com/2017/08/29/my-day-so-far/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7024" class="share-google-plus-1 sd-button share-icon" href="https://gregfallis.com/2017/08/29/my-day-so-far/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://gregfallis.com/2017/08/29/my-day-so-far/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7024" class="share-pinterest sd-button share-icon" href="https://gregfallis.com/2017/08/29/my-day-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://gregfallis.com/2017/08/29/my-day-so-far/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24832085-7024-59a6758ee9808' data-src='//widgets.wp.com/likes/#blog_id=24832085&amp;post_id=7024&amp;origin=gregfallisdotcom.wordpress.com&amp;obj_id=24832085-7024-59a6758ee9808' data-name='like-post-frame-24832085-7024-59a6758ee9808'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://gregfallis.com/category/confessional-crap/" rel="category tag">confessional crap</a>, <a href="https://gregfallis.com/category/etymology/" rel="category tag">etymology</a>, <a href="https://gregfallis.com/category/stuff-i-think-about/" rel="category tag">stuff i think about</a> by <a href="https://gregfallis.com/author/upjumpedgreg/">greg</a>. Bookmark the <a href="https://gregfallis.com/2017/08/29/my-day-so-far/" title="Permalink to my day so&nbsp;far" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-7024 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			2 thoughts on &ldquo;<span>my day so&nbsp;far</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-annecanright even thread-even depth-1 highlander-comment" id="li-comment-16339">
		<article id="comment-16339" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e0b9bb20cb087d36564178a2f6942d56?s=68&#038;d=identicon&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn">Anne C.</span> on <a href="https://gregfallis.com/2017/08/29/my-day-so-far/#comment-16339"><time datetime="2017-08-29T13:46:38+00:00">August 29, 2017 at 1:46 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I ADORE this! Thank you for the rambling edification!</p>
<p id="comment-like-16339" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2017/08/29/my-day-so-far/?like_comment=16339&#038;_wpnonce=606f17dcbc" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-16339" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2017/08/29/my-day-so-far/?replytocom=16339#respond' onclick='return addComment.moveForm( "comment-16339", "16339", "respond", "7024" )' aria-label='Reply to Anne C.'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-starfishdarling odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-16341">
		<article id="comment-16341" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/144634b2f624172af7eadda16e71c800?s=68&#038;d=identicon&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn">Starfish, darling</span> on <a href="https://gregfallis.com/2017/08/29/my-day-so-far/#comment-16341"><time datetime="2017-08-29T17:42:31+00:00">August 29, 2017 at 5:42 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I&#8217;m offended that you posted an illustration of a right wing. How dare you!</p>
<p id="comment-like-16341" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2017/08/29/my-day-so-far/?like_comment=16341&#038;_wpnonce=8d33fe26b1" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-16341" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2017/08/29/my-day-so-far/?replytocom=16341#respond' onclick='return addComment.moveForm( "comment-16341", "16341", "respond", "7024" )' aria-label='Reply to Starfish, darling'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/29/my-day-so-far/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gregfallis.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebb46ca7d3" /><input type="hidden" name="_wp_http_referer" value="/2017/08/29/my-day-so-far/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7024' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ecdf8bb71a" /></p>
<input type="hidden" name="genseq" value="1504081294" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e0b9bb20cb087d36564178a2f6942d56">
	</div>
	<div class="grofile-hash-map-144634b2f624172af7eadda16e71c800">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gregfallisdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=12413c366b","homeURL":"https:\/\/gregfallis.com\/","postID":"7024","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="24832085" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gregfallis.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="gregfallis.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b5fc496cc8" /><input type="hidden" name="_wp_http_referer" value="/2017/08/29/my-day-so-far/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gregfallis.com\/2017\/08\/29\/my-day-so-far\/":7024};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"24832085","siteName":"gregfallis.com","siteURL":"https:\/\/gregfallis.com","icon":"<img alt='' src='https:\/\/gregfallisdotcom.files.wordpress.com\/2016\/02\/trumpalso-e1492624235351.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2017%2F08%2F29%2Fmy-day-so-far%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"5283058caf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0a5d49a135\" \/>","referer":"https:\/\/gregfallis.com\/2017\/08\/29\/my-day-so-far\/","canFollow":"1","feedID":"322521","statusMessage":"","customizeLink":"https:\/\/gregfallisdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgregfallisdotcom.wordpress.com%2F2017%2F08%2F29%2Fmy-day-so-far%2F","postID":"7024","shortlink":"http:\/\/wp.me\/p1GbXv-1Pi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gregfallis.com\/7024","statsLink":"https:\/\/wordpress.com\/stats\/post\/7024\/gregfallis.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,550 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2017%2F08%2F29%2Fmy-day-so-far%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"9faeff2c45","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2017%2F08%2F29%2Fmy-day-so-far%2F","blog_id":"24832085","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=24832085&v=wpcom&tz=-5&user_id=0&subd=gregfallisdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUFtuAjEMvFCzXkAt/al6lCpkDTibF3bC4/bNqizdSihSv2yNZ8ZjwyUpE0PGkMEKDHgmg+naWXmBxcgXlVw5UBBwNKLAqWDBow6DQ57JFIwrQx1WIxO9r0LFmNyt8xQajjP3x9lOK3YgF0r4H9EfoCHUQ02jdprBa8nItVPxjMw0RX9gLQeTKYbJ4dE9e4Gk36uXuK2/49u9dEvWszM1xyLowGJO2oxqBlr5RhKPWW26Hr7qZthH9g1+ipLV3mlikKNmCoe5VtGn/1i99uu399V23dtvikfQoQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "gregfallisdotcom.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24832085','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24832085','v':'wpcom','tz':'-5','user_id':'0','post':'7024','subd':'gregfallisdotcom'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRGc/aTgrJmUwTnJ+Y1V4cDIlUm9+NF9sYUUsZURieklOQXNlX3B4K3gzeF1tYyYlJmdwYm5SdXZXViVQLzRsK3hyN1EydF9SZzJkNXdETFlsXXNFPURDR05UJlBhV19CJV9YcE1yMHQ1RW1PcERBQWhtN2osWVNyemp6cXd4OTV6RkgtRE9EPTcuYjNyRStrUnFtWzFMaEV3ZDJJZWtkLndDMmd4bXN5b2JqSHxrNEpSbVNLZV8xPw=='}]);
_stq.push([ 'clickTrackerInit', '24832085', '7024' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.113 seconds
	68986 bytes batcached for 300 seconds
-->
