<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>a simple acknowledgment of service | gregfallis.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://gregfallis.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gregfallis.com&amp;id=24832085&amp;t=1496057766&amp;back=https%3A%2F%2Fgregfallis.com%2F2017%2F05%2F28%2Fa-simple-acknowledgment-of-service%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//gregfallisdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Feed" href="https://gregfallis.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; Comments Feed" href="https://gregfallis.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="gregfallis.com &raquo; a simple acknowledgment of&nbsp;service Comments Feed" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFUu1OwzAMfCFCQNrG+IF4Fic1abakjhKXam+P08K6MhH+NHfWnb9qPSVlaWAcWMdRpTA6PxQd/BmLPiEnsGc1s0dbyoO+kZtA7mqYKHfQFe0CGQh32pvUGQMwdipR4V+sZbOUUeIxAVdFxM4DBowia9liOvy4KuxlnGaZKYlaGZMylqLkG/0YFfdS6J/2Ym1lWZUW4TayWL0eiL24yxXc5VxK6TQazZMELjLkJw668CWgmttr9u87h7JXwQwuQ1xRy+aQVCAL7GnYEPURwOf2/6yHINDNY6+0ZQJbkxvIK2rJ63UsnejSQ661vt+Wq5D1EGQUR1vy19L73c39vse3593r08vxsD/uT19ZuzCu' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gregfallisdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='led by a&nbsp;donkey' href='https://gregfallis.com/2017/05/26/led-by-a-donkey/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/" />
<link rel='shortlink' href='http://wp.me/p1GbXv-1Ll' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fgregfallis.com%2F2017%2F05%2F28%2Fa-simple-acknowledgment-of-service%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fgregfallis.com%2F2017%2F05%2F28%2Fa-simple-acknowledgment-of-service%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="a simple acknowledgment of service" />
<meta property="og:url" content="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/" />
<meta property="og:description" content="I&#8217;m not particularly moved by the U.S. flag. Don&#8217;t get me wrong &#8212; I&#8217;m a patriot. I joined the military and did my four years in uniform. I&#8217;ve spent most of my life eng…" />
<meta property="article:published_time" content="2017-05-28T17:43:24+00:00" />
<meta property="article:modified_time" content="2017-05-28T17:43:29+00:00" />
<meta property="og:site_name" content="gregfallis.com" />
<meta property="og:image" content="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://gregfallisdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://gregfallisdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gregfallis.com/osd.xml" title="gregfallis.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#3a3737" />
	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #dc4508;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #dc4508;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #dc4508;
		}
	</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="gregfallis.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="it&#039;s this or get a real job" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gregfallis.com/feed/;icon-uri=https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="a simple acknowledgment of&nbsp;service | gregfallis.com on WordPress.com" />
<meta name="description" content="I&#039;m not particularly moved by the U.S. flag. Don&#039;t get me wrong -- I&#039;m a patriot. I joined the military and did my four years in uniform. I&#039;ve spent most of my life engaged in some form of public service -- prison counselor, criminal defense investigator, teacher. I stand up when they play the national&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3a3737; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'gregfallis.com',
				pageURL: 'https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gregfallisdotcom.files.wordpress.com/2016/02/trumpalso-e1492624235351.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-6779 single-format-standard custom-background mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://gregfallis.com/" rel="home">gregfallis.com</a></span></h1>
				<h2 id="site-description">it&#039;s this or get a real job</h2>
			</hgroup>

						<a href="https://gregfallis.com/">
									<img src="https://gregfallisdotcom.files.wordpress.com/2012/09/cropped-yellow-shoes-header.jpg" width="1000" height="288" alt="" />
							</a>
			
								<form method="get" id="searchform" action="https://gregfallis.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-photo-menu-container"><ul id="menu-photo-menu" class="menu"><li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92"><a href="https://gregfallis.com/">home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-47"><a href="https://gregfallis.com/photography-2/">photography (intro to the series)</a>
<ul class="sub-menu">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://gregfallis.com/category/faux-life/">faux life</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://gregfallis.com/category/traffic-signals/">traffic signals</a></li>
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435"><a href="https://gregfallis.com/category/larking-about-in-alleys/">larking about in alleys</a></li>
</ul>
</li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619"><a href="https://gregfallis.com/books/">books</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="http://www.utata.org/sundaysalon/category/date/">sunday salon</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54"><a href="https://gregfallis.com/about/">about me</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://gregfallis.com/2017/05/26/led-by-a-donkey/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-6779" class="post-6779 post type-post status-publish format-standard hentry category-confessional-crap category-stuff-i-think-about category-stuff-that-annoys-me">
	<header class="entry-header">
		<h1 class="entry-title">a simple acknowledgment of&nbsp;service</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/" title="12:43 pm" rel="bookmark"><time class="entry-date" datetime="2017-05-28T12:43:24+00:00">May 28, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://gregfallis.com/author/upjumpedgreg/" title="View all posts by greg" rel="author">greg</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I&#8217;m not particularly moved by the U.S. flag. Don&#8217;t get me wrong &#8212; I&#8217;m a patriot. I joined the military and did my four years in uniform. I&#8217;ve spent most of my life engaged in some form of public service &#8212; prison counselor, criminal defense investigator, teacher. I stand up when they play the national anthem at ball games. But I&#8217;m not a flag-waver. The flag just doesn&#8217;t move me as a symbol. It&#8217;s been brandished too often by too many hypocrites for too many cynical reasons for me to get very emotional about it.</p>
<p>However, there are two exceptions. First, I get weepy every time I see a military funeral. I&#8217;m going to guess a lot of you have only seen a military funeral on television or in the movies. Even so, you know there&#8217;s a military tradition that involves folding the flag and presenting it to the next of kin. Believe it or not, there wasn&#8217;t any actual written protocol for this ceremony until about five or six years ago. There was, however, the awesome weight of tradition, and tradition is a very big deal in the military.</p>
<p><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell1b/" rel="attachment wp-att-6783"><img data-attachment-id="6783" data-permalink="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell1b/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495798045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maxwell1b" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=584&#038;h=390" class="aligncenter size-large wp-image-6783" src="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=584&#038;h=390" alt="" width="584" height="390" srcset="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=584&amp;h=390 584w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell1b.jpg 1000w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>By tradition, when the flag was presented to the next of kin the Casualty Assistance Officer (yeah, they actually have a title for this person; it&#8217;s the military) would kneel, offer the flag, and then say some variation of this:</p>
<blockquote><p>This flag is presented on behalf of a grateful nation as an expression of appreciation for the honorable and faithful service rendered by your loved one.</p></blockquote>
<p>The moment I hear the words <em>a grateful nation</em> I get totally choked up and by the time they get to <em>honorable and faithful service</em> I&#8217;ve been known to cry like a fucking baby. Partly because it&#8217;s so often a lie. The service was real. I&#8217;m not going to judge whether it was honorable or faithful, the fact is that person <em>served</em>. But let&#8217;s face it &#8212; the nation is rarely very grateful.</p>
<p><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell2b/" rel="attachment wp-att-6784"><img data-attachment-id="6784" data-permalink="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell2b/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495798152&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maxwell2b" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg?w=584&#038;h=390" class="aligncenter size-large wp-image-6784" src="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg?w=584&#038;h=390" alt="" width="584" height="390" srcset="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg?w=584&amp;h=390 584w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell2b.jpg 1000w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>The other exception to my flag-related apathy is Memorial Day. This wasn&#8217;t always the case. As a holiday, Memorial Day has pretty much lost all meaning. I&#8217;ve <a href="https://gregfallis.com/2015/05/25/memorial-my-ass/" target="_blank" rel="noopener noreferrer">written about this</a> before. I&#8217;ve written about <a href="https://gregfallis.com/2013/05/27/memorial-day/" target="_blank" rel="noopener noreferrer">how &#8216;patriotic&#8217; Republicans treat one of their own</a> on Memorial Day. And three years ago I wrote about accidentally stumbling across a cemetery in <a href="https://gregfallis.com/2014/05/27/memorial-day-maxwell/" target="_blank" rel="noopener noreferrer">a small town in Iowa </a>on Memorial Day.</p>
<p>I went back to Maxwell, Iowa last year and again yesterday. I keep going back because the good people of Maxwell make Memorial Day feel like it&#8217;s supposed to feel. The flags they display are large, and they display a lot of them. But what moves me isn&#8217;t the number or size of the flags; it&#8217;s about the simple act of recognizing and acknowledging service. Maxwell shows appreciation for the inherent sacrifice of serving.</p>
<p><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell3b/" rel="attachment wp-att-6785"><img data-attachment-id="6785" data-permalink="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell3b/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495798413&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maxwell3b" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg?w=584&#038;h=390" class="aligncenter size-large wp-image-6785" src="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg?w=584&#038;h=390" alt="" width="584" height="390" srcset="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg?w=584&amp;h=390 584w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell3b.jpg 1000w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>These weren&#8217;t necessarily big sacrifices. Very few of the veterans in Maxwell&#8217;s cemetery died while in uniform. They weren&#8217;t all heroes (when you call everyone a hero you devalue actual heroism). They were just ordinary folks who felt they owed something to their country or their community. The vast majority of the veterans did their time in military harness, came home, got a job, and lived an ordinary life. And each year, on this one day, the town of Maxwell basically says &#8216;Thank you.&#8217; They don&#8217;t just say it to the dead who served in the military, mind you. The town also puts little flags on the graves of volunteer firefighters and police officers &#8212; red for firefighters, blue for police. It&#8217;s all about service, regardless of its form.</p>
<p><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell5b/" rel="attachment wp-att-6786"><img data-attachment-id="6786" data-permalink="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell5b/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495798882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maxwell5b" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg?w=584&#038;h=390" class="aligncenter size-large wp-image-6786" src="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg?w=584&#038;h=390" alt="" width="584" height="390" srcset="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg?w=584&amp;h=390 584w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell5b.jpg 1000w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>There&#8217;s a good chance, if you live in the US, that over the Memorial Day weekend you&#8217;ll pass by a cemetery, and you&#8217;ll have seen all those little flags scattered amongst the tombstones. Think about this: somebody <em>put</em> those flags there. Somebody walked out into the cemetery with a little chart showing where the bodies of veterans are located, and planted a little flag by each of those graves. In a few days, they&#8217;ll collect those flags and everything will go back to normal until next year. The vast majority of veteran&#8217;s graves will go unremembered. Nobody will visit their graves, except the persons planting those flags.</p>
<p><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell4b/" rel="attachment wp-att-6788"><img data-attachment-id="6788" data-permalink="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell4b/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495798562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0022222222222222&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maxwell4b" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg?w=584&#038;h=390" class="aligncenter size-large wp-image-6788" src="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg?w=584&#038;h=390" alt="" width="584" height="390" srcset="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg?w=584&amp;h=390 584w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell4b.jpg 1000w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>That&#8217;s probably not true in a small town like Maxwell. In a town of only a few hundred people, there&#8217;s a good chance whoever put those small flags by those graves <em>knew</em> the deceased. Or knew his kin. Maybe they learned geography or math from the person, or maybe grew up with the person&#8217;s grandson, or maybe bought their used car. There&#8217;s a good chance whoever put those flags in place in Maxwell wasn&#8217;t a stranger.</p>
<p>That moves me. It moves me in a very different way than when I visit the graves of my own family&#8217;s veterans. It moves me because what I see in Maxwell isn&#8217;t just honoring the dead, they&#8217;re honoring of the <em>concept</em> of service. It reminds me that service &#8212; the act of doing work for the benefit of the community &#8212; works both ways. By honoring service itself, the community of Maxwell makes itself worthy of that service. That&#8217;s a lesson for every community &#8212; every community across scales: neighborhood, small town, city, state, nation.</p>
<p><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell6b/" rel="attachment wp-att-6787"><img data-attachment-id="6787" data-permalink="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/maxwell6b/" data-orig-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495798353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0035714285714286&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="maxwell6b" data-image-description="" data-medium-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg?w=300" data-large-file="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg?w=584&#038;h=390" class="aligncenter size-large wp-image-6787" src="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg?w=584&#038;h=390" alt="" width="584" height="390" srcset="https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg?w=584&amp;h=390 584w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg?w=150&amp;h=100 150w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg?w=300&amp;h=200 300w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg?w=768&amp;h=512 768w, https://gregfallisdotcom.files.wordpress.com/2017/05/maxwell6b.jpg 1000w" sizes="(max-width: 584px) 100vw, 584px" /></a></p>
<p>If you want a proud professional military, be sure you create a nation worthy of pride. If you want a good police force, make sure the city serves and protects everybody who lives there. If you want good teachers, give them good schools and provide them with the material they need to teach. It&#8217;s really very simple. If you want good service, give people a good reason to serve.</p>
<p>I&#8217;ll probably go back to Maxwell again next year. It doesn&#8217;t make me feel any more patriotic, and it won&#8217;t really change how I feel about the flag. But it reminds me that the reasons so many of us put on the uniform are valid. It reminds me service is honorable.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-1073750969" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1073750969');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1073750969",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1073750969'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6779" class="share-twitter sd-button share-icon" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6779" class="share-facebook sd-button share-icon" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6779" class="share-google-plus-1 sd-button share-icon" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6779" class="share-pinterest sd-button share-icon" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-24832085-6779-592c07a6c8bdd' data-src='//widgets.wp.com/likes/#blog_id=24832085&amp;post_id=6779&amp;origin=gregfallisdotcom.wordpress.com&amp;obj_id=24832085-6779-592c07a6c8bdd' data-name='like-post-frame-24832085-6779-592c07a6c8bdd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://gregfallis.com/category/confessional-crap/" rel="category tag">confessional crap</a>, <a href="https://gregfallis.com/category/stuff-i-think-about/" rel="category tag">stuff i think about</a>, <a href="https://gregfallis.com/category/stuff-that-annoys-me/" rel="category tag">stuff that annoys me</a> by <a href="https://gregfallis.com/author/upjumpedgreg/">greg</a>. Bookmark the <a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/" title="Permalink to a simple acknowledgment of&nbsp;service" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-6779 -->

						<div id="comments">
	
	
			<h2 id="comments-title">
			5 thoughts on &ldquo;<span>a simple acknowledgment of&nbsp;service</span>&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-mainepaperpusher even thread-even depth-1 highlander-comment" id="li-comment-15656">
		<article id="comment-15656" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1751156f3916868064568dd4de90e23c?s=68&#038;d=identicon&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://mainepaperpusher.wordpress.com' rel='external nofollow' class='url'>mainepaperpusher</a></span> on <a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/#comment-15656"><time datetime="2017-05-28T14:22:09+00:00">May 28, 2017 at 2:22 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I love your description of Maxwell and I&#8217;m saddened to think there are places where soldiers&#8217; graves aren&#8217;t acknowledged.  Here in central Maine, you will find flags and markers next to the graves of our soldiers.  Even in the most remote of cemeteries. I&#8217;m talking dirt road off of dirt road off or dirt road remote.  A couple of graves in the middle of the woods will be found and honored.  That is one thing I&#8217;ve always loved growing up and living here.  I thank you for your service.  You, and so many others, are the reason we are free and able to speak our minds.</p>
<p id="comment-like-15656" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?like_comment=15656&#038;_wpnonce=175781f72d" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-15656" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?replytocom=15656#respond' onclick='return addComment.moveForm( "comment-15656", "15656", "respond", "6779" )' aria-label='Reply to mainepaperpusher'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cbecker53 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-15657">
		<article id="comment-15657" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e07762efd03af9f272fb24799929575a?s=68&#038;d=identicon&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn"><a href='http://cherylbecker.wordpress.com' rel='external nofollow' class='url'>cbecker53</a></span> on <a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/#comment-15657"><time datetime="2017-05-28T16:41:57+00:00">May 28, 2017 at 4:41 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I agree with you about the flag as a &#8220;symbol&#8221; being &#8220;brandished too often by too many hypocrites for too many cynical reasons,&#8221; and about the need to create a nation worthy of pride. thank you.</p>
<p id="comment-like-15657" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?like_comment=15657&#038;_wpnonce=3ee9340d2c" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-15657" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?replytocom=15657#respond' onclick='return addComment.moveForm( "comment-15657", "15657", "respond", "6779" )' aria-label='Reply to cbecker53'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-upjumpedgreg bypostauthor even depth-2 highlander-comment" id="li-comment-15658">
		<article id="comment-15658" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/04578d3e6445a896f68340c58b6c4e5f?s=39&#038;d=identicon&#038;r=PG' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://www.gregfallis.com' rel='external nofollow' class='url'>greg</a></span> on <a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/#comment-15658"><time datetime="2017-05-28T17:21:50+00:00">May 28, 2017 at 5:21 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Librarians deserve acknowledgment as well. Y&#8217;all need a flag.</p>
<p id="comment-like-15658" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?like_comment=15658&#038;_wpnonce=e12458ebd5" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-15658" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?replytocom=15658#respond' onclick='return addComment.moveForm( "comment-15658", "15658", "respond", "6779" )' aria-label='Reply to greg'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-cbecker53 odd alt depth-3 highlander-comment" id="li-comment-15659">
		<article id="comment-15659" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/e07762efd03af9f272fb24799929575a?s=39&#038;d=identicon&#038;r=PG' class='avatar avatar-39' height='39' width='39' /><span class="fn"><a href='http://cherylbecker.wordpress.com' rel='external nofollow' class='url'>cbecker53</a></span> on <a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/#comment-15659"><time datetime="2017-05-28T17:24:08+00:00">May 28, 2017 at 5:24 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>We do! Thank you!</p>
<p id="comment-like-15659" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?like_comment=15659&#038;_wpnonce=9338c83027" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-15659" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mattlove1 even thread-even depth-1 highlander-comment" id="li-comment-15660">
		<article id="comment-15660" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f42467d80ecd0243c38a2f7087a745f1?s=68&#038;d=identicon&#038;r=PG' class='avatar avatar-68' height='68' width='68' /><span class="fn">mattlove1</span> on <a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/#comment-15660"><time datetime="2017-05-28T19:29:26+00:00">May 28, 2017 at 7:29 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I would like the option of politely saying &#8220;no thank you, i don&#8217;t need any of your service right now. When we are under a threat that we have not created, when you aren&#8217;t killing innocent people for the empire, we can talk about it. But for now, in the most sincere and polite way I can think of, I just want to say&#8230; Go fuck yourself. Hard.&#8221; Enjoy your hamburgers and hotdogs!</p>
<p id="comment-like-15660" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?like_comment=15660&#038;_wpnonce=138098a1a7" class="comment-like-link needs-login" rel="nofollow" data-blog="24832085"><span>Like</span></a><span id="comment-like-count-15660" class="comment-like-feedback">Like</span></p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://gregfallis.com/2017/05/28/a-simple-acknowledgment-of-service/?replytocom=15660#respond' onclick='return addComment.moveForm( "comment-15660", "15660", "respond", "6779" )' aria-label='Reply to mattlove1'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/28/a-simple-acknowledgment-of-service/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gregfallis.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8d3c96a252" /><input type="hidden" name="_wp_http_referer" value="/2017/05/28/a-simple-acknowledgment-of-service/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37de012710" /></p>
<input type="hidden" name="genseq" value="1496057766" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1751156f3916868064568dd4de90e23c">
	</div>
	<div class="grofile-hash-map-e07762efd03af9f272fb24799929575a">
	</div>
	<div class="grofile-hash-map-04578d3e6445a896f68340c58b6c4e5f">
	</div>
	<div class="grofile-hash-map-f42467d80ecd0243c38a2f7087a745f1">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gregfallisdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=37aecf2862","homeURL":"https:\/\/gregfallis.com\/","postID":"6779","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="24832085" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://gregfallis.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="gregfallis.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c6e30e64bb" /><input type="hidden" name="_wp_http_referer" value="/2017/05/28/a-simple-acknowledgment-of-service/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gregfallis.com\/2017\/05\/28\/a-simple-acknowledgment-of-service\/":6779};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"24832085","siteName":"gregfallis.com","siteURL":"https:\/\/gregfallis.com","icon":"<img alt='' src='https:\/\/gregfallisdotcom.files.wordpress.com\/2016\/02\/trumpalso-e1492624235351.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2017%2F05%2F28%2Fa-simple-acknowledgment-of-service%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"eeb3c55d65","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f05cbe6c11\" \/>","referer":"https:\/\/gregfallis.com\/2017\/05\/28\/a-simple-acknowledgment-of-service\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/gregfallisdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgregfallisdotcom.wordpress.com%2F2017%2F05%2F28%2Fa-simple-acknowledgment-of-service%2F","postID":"6779","shortlink":"http:\/\/wp.me\/p1GbXv-1Ll","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gregfallis.com\/6779","statsLink":"https:\/\/wordpress.com\/stats\/post\/6779\/gregfallis.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,396 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2017%2F05%2F28%2Fa-simple-acknowledgment-of-service%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/gregfallis.com\/wp-admin\/admin-ajax.php","nonce":"e7c298931d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/gregfallisdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgregfallis.com%2F2017%2F05%2F28%2Fa-simple-acknowledgment-of-service%2F","blog_id":"24832085","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=24832085&v=wpcom&tz=-5&user_id=0&subd=gregfallisdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUFkKAjEMvZCdqIjih3iW2oma2s2kdbm9HXR0BBnwK+FtWeCalIkhY8hgBVq8kMF0a6xMYED5opIrBwoCjk4ocC5Y8KhD65B7MQXjSlvJGmSi99WoGJO7N57CSGKvfSbbbsQO5EoJ/zF9ASNG3dZt1E4zeC0ZuXYqXpCZutXf2FiCyRRDl/Dufr1A0ufqIW7r7/j+Ks1Q9etMzbEIOrCYkzYn1QMjnhQlq73TxCBHzRQOfa2mrd/MFuv5dLqczVf2Ad8fv2Y='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "gregfallisdotcom.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'24832085','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'24832085','v':'wpcom','tz':'-5','user_id':'0','post':'6779','subd':'gregfallisdotcom'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRGc/aTgrJmUwTnJ+Y1V4cDIlUm9+NF9sYUUsZURieklOQXNlX3B4K3gzeF1tYyYlJmdwYm5SdXZaOUlPU1tOLWY9XXNmSHp8Vzh8ZVtRM2pOVDdILC9senxNWHBndVhUOGRJSFE9NEZIVy9KZVpoND1CWkUlNSs9WE9xbDZ3WmcxUFc5LXRvQXZlZD02V1FyMU5aNkloNlB4TnJVNTM/UDZSNG5BXVFsc0NQUFhMQS4yTC9xTkFhWw=='}]);
_stq.push([ 'clickTrackerInit', '24832085', '6779' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>